12-17-10 06:33 PM
67 123
tools
  1. AcADIeN's Avatar
    time to make prank call to KEB64, haha
    12-16-10 01:31 PM
  2. KEB64's Avatar
    Thanks for the screens, but you might want to have blacked out your phone number....
    Thanks for that
    12-16-10 01:31 PM
  3. KEB64's Avatar
    time to make prank call to KEB64, haha
    - Too funny.
    12-16-10 01:33 PM
  4. AcADIeN's Avatar
    Here is the screenshot of Mobile Network from a Canadian phone, see the connection preference that we have

    we can change it to mobile prefer, mobile only, wifi prefer, wifi only

    here is the UMA info with Mobile Network Unchecked (can't use wifi without UMA on my phone)



    It show unknow number but calling my number does work

    I know UMA not really related to this post but I did talk about it and wanted to show it to people that have no clue what it is, it's a way to use your phone without any tower coverage, using wifi.
    Last edited by AcADIeN; 12-16-10 at 01:42 PM.
    12-16-10 01:34 PM
  5. luvbuglady's Avatar
    my setups are exactly the same. I have found out something else though.... when i click on the att on mobile settings and ping myself, it is not the right ip address. I see the correct ip address on the main computer with the router and then I tried clicking on the att on mobile settings and pinged to the correct ip address and it pinged. so apparently even though it is showing that i am connected to my wifi, i don't think i am.
    12-16-10 01:37 PM
  6. AcADIeN's Avatar
    my setups are exactly the same. I have found out something else though.... when i click on the att on mobile settings and ping myself, it is not the right ip address. I see the correct ip address on the main computer with the router and then I tried clicking on the att on mobile settings and pinged to the correct ip address and it pinged. so apparently even though it is showing that i am connected to my wifi, i don't think i am.
    I had a friend with a problem like that, he added a router that had dhcp on it, but he configured his network using 192.168.2.* manually using static ip, and when he aded the router, the router was giving him 192.168.1.*, which is not on the same network(used 255.255.255.0), he was able to connect to wifi but not be able to browse.
    12-16-10 01:45 PM
  7. AcADIeN's Avatar
    so when you are saying it's not the right ip address, what does it show and what does it need to be?
    12-16-10 01:48 PM
  8. luvbuglady's Avatar
    it is supposed to be 192.168.1.2 but is showing -10.16.27.194
    12-16-10 02:02 PM
  9. luvbuglady's Avatar
    so should i set it up with dhcp enabled
    12-16-10 02:03 PM
  10. AcADIeN's Avatar
    not really, but you can set your phone ip manually(static) with the right ip (192.168.1.2) netmask (255.255.255.0) and gateway (your router ip) so that way there is no way it could get the other one (maybe you have already a dhcp at home that give 10.16.27.* or sometime the ISP have a DHCP server in their modem).

    if I go to far just tell me, I'm an IT manager so it's common for me to thing everyone knows what I'm talking about.
    12-16-10 02:21 PM
  11. luvbuglady's Avatar
    i can keep up with most of it, pretty literate at pc.. dhcp was already set up but i am not sure how to set it up manually, it would be awesome if you could walk me through it. All other computers are working and connect fine, just this darn phone... it shouldn't be using any data if i'm home all the time so i need to figure it out pleeeazae
    12-16-10 02:24 PM
  12. PatrickMJS's Avatar
    unless your internet service provider specifies something else, I think you should just set your wifi router to automatically assign ip addresses via DHCP.
    12-16-10 02:27 PM
  13. AcADIeN's Avatar
    unless your internet service provider specifies something else, I think you should just set your wifi router to automatically assign ip addresses via DHCP.
    the thing is if he got a modem/router from his ISP (no wifi) and decide to buy another router for his wifi, plugged on his network, no matter what the wifi will give as ip, if the range is not the same as the modem/router, it will not work. Thats why I said using manual is a sure shot (specially if you know what it supose to be)

    to set it manual its easy, go under your Manage connection, Setup Wifi, Saved Wi-Fi, select your wifi profile, and press the menu button and go to Edit, you will see an option saying Automatically obtain IP address and DNS, unchck that and you will be able to set it up manually

    I do approve that he (or she) should keep dhcp, but if it doesn't work properly (like he or she said, it gave 10.* range, and should give 192.*) he (or she) could try manually
    Last edited by AcADIeN; 12-16-10 at 02:53 PM.
    12-16-10 02:50 PM
  14. AcADIeN's Avatar
    like my big boss always say, make it work, and then try to fix it ;p
    12-16-10 02:54 PM
  15. luvbuglady's Avatar
    one last thing.... let's assume i AM connected to wi-fi.... why would it still show data charges on my att site
    12-16-10 03:05 PM
  16. danperde#CB's Avatar
    not connected to anything at 2 or 3 in the morning
    one last thing.... let's assume i AM connected to wi-fi.... why would it still show data charges on my att site
    You can find a lot of people complaining about ATT "buffing up" their client's bill with data usage. Maybe you should try to monitor your usage for 24h and check what your online att account sais you used.

    One more thing...does not ATT has UMA? With T-Mobile, once I'm connected at my WIFI I can turn off the mobile network and use UMA over my WIFI (which means I can make calls and get sms).

    UMA= UMA Technology : Overview
    12-17-10 06:26 PM
  17. danperde#CB's Avatar
    Nevermind. I just find out that ATT does not use UMA.
    12-17-10 06:33 PM
67 123
LINK TO POST COPIED TO CLIPBOARD