12-17-10 06:33 PM
67 123
tools
  1. PatrickMJS's Avatar
    I believe you have to leave the data services setting "On".

    When I turn mine off, the BIS symbol (the mini-BB) disappears and I'm not connected, not even via wifi. But if I turn data services back on, the BIS symbol re-appears right away beside my wifi symbol.

    If the data services is set to "On" and your wifi network is connected, then your data usage will be free over your wifi and will not use the ATT data unless you disconnect from your wifi.
    12-16-10 11:25 AM
  2. luvbuglady's Avatar
    if i turn data services off - i can't browse and it says not connected under BIS
    12-16-10 11:25 AM
  3. homer1475's Avatar
    I can turn off my network service off and browse the net. I do it all the time at work because i lose all network signal. Not all my apps work or update correctly but i can browse the net and use BBM with att network turned off.
    12-16-10 11:27 AM
  4. luvbuglady's Avatar
    BUT if i leave data on and turn off mobile networks.... it shows wi-fi is connected on the BIS menu and i can go online BUT THEN I DON"T GET ANY PHONE CALLS COMING IN
    12-16-10 11:27 AM
  5. homer1475's Avatar
    BUT if i leave data on and turn off mobile networks.... it shows wi-fi is connected on the BIS menu and i can go online BUT THEN I DON"T GET ANY PHONE CALLS COMING IN
    I understand this, I wanted you to try this to diagnose whether you were truly connected to wifi. If this is the case and your truly connected to wifi, you should not be using network data. The torch by default prefers wifi connection over a network connection.
    12-16-10 11:29 AM
  6. luvbuglady's Avatar
    Here is what I have set on my phone:
    Under MANAGE CONNECTIONS: i have wi-fi set to Netgear (which is my home network)
    under mobile network i have data services on but mobile network is showing NONE
    service status shows BIS connected to wi fi mobile network shows not connected and status of phone - not connected
    with all of the above it looks like i'm ok surfing the web with my wifi but cannot receive telephone calls (checked with hubbys phone)
    12-16-10 11:32 AM
  7. PatrickMJS's Avatar
    There are 2 settings we are talking about here.

    #1 is the "mobile network" checkbox under the "Manage Connections" heading.

    #2 is the "data services" setting which you get to by selecting "Mobile Network Options" under the "Set Up, Services and Options" heading.

    If you uncheck the "mobile network" checkbox, yes, you lose data access and also phone calls and text messages. If you leave this box checked, you get your phonecalls and text messages, and you also get 3G data access if you ALSO have "data services" set to "On" under the Mobile Network Options.

    Sounds complex but it gives users a lot of choices about how to manage their connections.
    12-16-10 11:35 AM
  8. luvbuglady's Avatar
    so it seems to me that I can use my wifi, but then i can't use my phone for calls. All I want to do is use the wifi from home and never use att data but i can't get it to work that way
    12-16-10 11:39 AM
  9. homer1475's Avatar
    If your connected to your WIFI and its a strong signal, you should be using wifi(per service status saying BIS is connected to wifi). If your using network data and your connected to wifi, I would try reinstalling the OS. Might have been a hiccup in the install. If it continues then I would take it back for a replacement.

    As I stated earlier, The torch by default will use a wifi connection for data if its connected to it, it will not, or should not use network data over wifi.
    12-16-10 11:44 AM
  10. AcADIeN's Avatar
    so I'm just trying to figure out the problem here, you said that your phone use both data (wifi and mobile) but when does this happen ? what apps do you have open ? if I look at beejives, there is an option that say "always use mobile network, mobile prefer, wifi prefer, always use wifi" pretty much like the option in blackberry itself. maybe you have some apps that does use the mobile network ? What was the data that you were showing ? text message ? 3kb is not much, so it only happen 3 time, 3kb everytime, in 2 days ?
    homer1475 likes this.
    12-16-10 11:45 AM
  11. homer1475's Avatar
    Good point, didn't even think of that.
    12-16-10 11:46 AM
  12. PatrickMJS's Avatar
    Yes good point from Mr. Cajun... if you check under "Mobile Network Options", there is a heading "Connection Preference" - it should be set to "wi-fi preferred" or you could set it to "wi-fi only". Perhaps you have had this set to "mobile network only" or "mobile network preferred" which could cause the problem you are experiencing.
    12-16-10 11:51 AM
  13. homer1475's Avatar
    I do not have the heading for "Mobile Network Options". we have found that torch's in Canada and over seas have different network options then us here in the states.

    Only options I have in that heading are:

    Data services - on or off
    While roaming - on, off, or prompt
    Network Mode - 3g & 2g or 2g only
    AcADIeN likes this.
    12-16-10 11:55 AM
  14. luvbuglady's Avatar
    not connected to anything at 2 or 3 in the morning
    12-16-10 11:56 AM
  15. homer1475's Avatar
    To be completely honest here I'm at a loss as to what exactly is still wrong. If Service Status says WIFI your using WIFI. I would just monitor your network data usage, if you find your still using data(which at some point you still will use some data), I would take it up with your carrier.
    12-16-10 11:58 AM
  16. AcADIeN's Avatar
    I didn't know we had different option than the rest of the world, for once we have something more ! ;p usually it's the oposit.
    12-16-10 12:04 PM
  17. luvbuglady's Avatar
    HOMER, you have been wonderful and i can't figure it out either.... but i will keep checking online for my data charges and see what happens. anyway, i have one more quick questions. I keep getting messages that show i have an updated feed.... how do i stop that from updating? I have my settings as follows; i have the social feeds option set to NOT notify on feed updates but is there a way to stop my phone from connecting to my social feeds?
    12-16-10 12:04 PM
  18. homer1475's Avatar
    I can't say as I deleted social feeds since it's a huge battery drain. I just use each individual app(twitter, bbm, and so on).
    12-16-10 12:07 PM
  19. homer1475's Avatar
    I didn't know we had different option than the rest of the world, for once we have something more ! ;p usually it's the oposit.
    See you can learn something new everyday. The day you stop learning is the day your dead.
    12-16-10 12:08 PM
  20. PatrickMJS's Avatar
    so Homer, you don't have a setting for "Connection Preferences"? On my Torch it is located on the same screen as the "data services" just below it and just above the "network mode" setting.

    I hope some of this is helpful Ms. LuvBug. FYI: I agree with Homer's last comment that if your service status says "wifi" then you're using "wifi".
    12-16-10 12:09 PM
  21. homer1475's Avatar
    so Homer, you don't have a setting for "Connection Preferences"? On my Torch it is located on the same screen as the "data services" just below it and just above the "network mode" setting.

    I hope some of this is helpful Ms. LuvBug. FYI: I agree with Homer's last comment that if your service status says "wifi" then you're using "wifi".
    Nope not that option on my torch. I believe you guys also have the option for 2g or 3g only? We only have 2g & 3g, or 2g only. There was another option for connection you guys have that we don't too, but i forget what it is now.
    12-16-10 12:13 PM
  22. AcADIeN's Avatar
    not connected to anything at 2 or 3 in the morning
    but if you are logged on the facebook client it stay connected and sync stuff with it, so it mean there is data that is going through at 2 or 3 in the morning ;p.
    12-16-10 12:19 PM
  23. KEB64's Avatar
    I don't know about anybody else, but this post is confusing. Here are some screenshots of my network option settings. I assume the phone is preferring wifi. All phone capabilities are present. I hope this helps.




    Last edited by KEB64; 12-16-10 at 01:30 PM.
    12-16-10 01:04 PM
  24. homer1475's Avatar
    Thanks for the screens, but you might want to have blacked out your phone number. Your is setup exactly as mine is.









    12-16-10 01:17 PM
  25. luvbuglady's Avatar
    my setups are exactly the same. I have found out something else though.... when i click on the att on mobile settings and ping myself, it is not the right ip address. I see the correct ip address on the main computer with the router and then I tried clicking on the att on mobile settings and pinged to the correct ip address and it pinged. so apparently even though it is showing that i am connected to my wifi, i don't think i am.
    12-16-10 01:24 PM
67 123
LINK TO POST COPIED TO CLIPBOARD