12-17-10 06:33 PM
67 123
tools
  1. luvbuglady's Avatar
    I hope someone can help me because ATT personnel have no clue. Here is my problem:
    I have the minimum data option through ATT due to me not working any longer and am on disability so don't really need the internet option as I have wi-fi at home. I just changed from the i-phone to bb Torch and it keeps using my att data to go online - see below, I am using wi-fi as I checked in the settings and there is not much usage showing on my data for during the day which proves i am using wifi.

    12/16 04:42 AM blackberry.net
    Internet/MEdia Net Sent 3KB
    12/16 12:41 AM wap.cingular
    Internet/MEdia Net Sent 4KB
    12/16 12:41 AM blackberry.net
    Internet/MEdia Net Sent 3KB
    12/15 11:20 PM wap.cingular
    Internet/MEdia Net Sent 5KB

    at those times i was fast asleep... what is going on and why isn't it using the wifi? Is there any way to stop this from happening? Thank you for looking and hopefully someone can help me.
    12-16-10 08:30 AM
  2. homer1475's Avatar
    You can go to manage connections and turn the radio off so your just using Wifi. Your torch should use wifi first first for data if connected to a strong wifi connection. I myself have noticed that if the wifi signal is weak it will use your data plan for data usage.
    luvbuglady likes this.
    12-16-10 08:36 AM
  3. luvbuglady's Avatar
    Thanks for answering Homer, but that doesn't work. When I shut off the radio to show only wi-fi I don't get any phone calls in. I had tried this previously and was having problems connecting to the net. I am at a loss as to what else to do.
    12-16-10 08:55 AM
  4. homer1475's Avatar
    If you go to manage connections > service status, what does it say for BIS connections ? WIFI or mobile network?
    AcADIeN likes this.
    12-16-10 08:59 AM
  5. luvbuglady's Avatar
    service status under BIS now shows not connected (I think that's because I just did what the other helper said to do and turned off the data button) so it now shows not connected but it used to say wi-fi. BUT now that i have disabled the data button, i can't get online again. AAAGGGH
    12-16-10 09:09 AM
  6. luvbuglady's Avatar
    If i turn off the data button, i can't get online
    12-16-10 09:11 AM
  7. homer1475's Avatar
    If you turned off your radio(manage connections) and service status doesn't say wifi, your not connected to wifi. If your connected to wifi, the BIS connection should say WIFI.
    12-16-10 09:12 AM
  8. homer1475's Avatar
    Go to manage connections and put a check in both the "Mobile Network" and "WIFI" boxes. then go to service status and look at the "Blackberry Internet Service" and it should either say WIFI(if connetced to wifi) or "Mobile Network" if using your data plan.
    12-16-10 09:16 AM
  9. TheGrinder's Avatar
    Hello people, bit of a wi-fi issue also and on a similar line to the original post.

    My phone is new as from yesterday, loving it so far. The problem I have is that when I connected it to my Wi-Fi at home, it told me twice (after inserting the WEP key) that it was unable to connect.

    Now however, it does connect automatically when I am around the house.

    I’m not sure if it has connected and will be using wi-fi rather than data, or whether it’s just connected and not actually using it, if that makes sense.

    What is the best way to find this out?

    Many thanks
    12-16-10 09:16 AM
  10. homer1475's Avatar
    Hello people, bit of a wi-fi issue also and on a similar line to the original post.

    My phone is new as from yesterday, loving it so far. The problem I have is that when I connected it to my Wi-Fi at home, it told me twice (after inserting the WEP key) that it was unable to connect.

    Now however, it does connect automatically when I am around the house.

    Iím not sure if it has connected and will be using wi-fi rather than data, or whether itís just connected and not actually using it, if that makes sense.

    What is the best way to find this out?

    Many thanks
    Go to "Manage Connections" and in the wifi box there should be a check mark as well as tell you what your connected to. As well as on your homescreen it should also give the name of the WIFI your connected to.
    12-16-10 09:20 AM
  11. homer1475's Avatar
    Also in the manage connections options you can select "Set Up Wifi" where you can see what your connected to, and view saved networks. If you dont see your wifi listed there then your not connected and it wont remember the connection either.
    12-16-10 09:22 AM
  12. TheGrinder's Avatar
    Hi mate, yes it does do both and has the router ticked. Also has the name of it on the homescreen when i'm at home.

    Does this mean it's definitely connected? As was definitely given two messages during entering the wep key saying not recognised!
    12-16-10 09:36 AM
  13. homer1475's Avatar
    if the tick is in the wifi box and it has the name of your network in green green, your connected to your router. If you go to Setup wifi network, then go to saved wi-fi networks. Move your home network up the list and it should connect automatically when within range.
    12-16-10 10:19 AM
  14. aparkins30's Avatar
    I hope someone can help me because ATT personnel have no clue. Here is my problem:
    I have the minimum data option through ATT due to me not working any longer and am on disability so don't really need the internet option as I have wi-fi at home. I just changed from the i-phone to bb Torch and it keeps using my att data to go online - see below, I am using wi-fi as I checked in the settings and there is not much usage showing on my data for during the day which proves i am using wifi.

    12/16 04:42 AM blackberry.net
    Internet/MEdia Net Sent 3KB
    12/16 12:41 AM wap.cingular
    Internet/MEdia Net Sent 4KB
    12/16 12:41 AM blackberry.net
    Internet/MEdia Net Sent 3KB
    12/15 11:20 PM wap.cingular
    Internet/MEdia Net Sent 5KB

    at those times i was fast asleep... what is going on and why isn't it using the wifi? Is there any way to stop this from happening? Thank you for looking and hopefully someone can help me.
    EXACT same thing happened to my brother, turns out it's a defect with the wifi antenna. It said he was using all kinds of crazy amounts of data when he wasn't, they swapped his TORCH out and now no problem whatsoever.
    12-16-10 10:36 AM
  15. PatrickMJS's Avatar
    I have another comment about finding out if you're connected tot he Blackberry Internet Service "BIS". The Torch has a handy symbol on the home screen, in the top right corner. It is a mini Blackberry "BB" symbol, like 4 little dots, kind of like a little baseball diamond. If this symbol appears in the upper right corner, you are connected to the internet.

    The position of this mini-BB symbol tells whether you're connected to the internet via wifi or via your mobile network:

    - if the mini-BB symbol appears to the right of the wifi symbol, you are connected via wifi;

    - if the mini-BB symbol appears to the right of the "3G" or "Edge" symbol (or other symbol denoting your mobile network), then you are connected via your mobile network.

    When you switch between mobile & wifi, it sometimes can take a few seconds for the symbols to update.
    fass likes this.
    12-16-10 10:42 AM
  16. homer1475's Avatar
    I have another comment about finding out if you're connected tot he Blackberry Internet Service "BIS". The Torch has a handy symbol on the home screen, in the top right corner. It is a mini Blackberry "BB" symbol, like 4 little dots, kind of like a little baseball diamond. If this symbol appears in the upper right corner, you are connected to the internet.

    The position of this mini-BB symbol tells whether you're connected to the internet via wifi or via your mobile network:

    - if the mini-BB symbol appears to the right of the wifi symbol, you are connected via wifi;

    - if the mini-BB symbol appears to the right of the "3G" or "Edge" symbol (or other symbol denoting your mobile network), then you are connected via your mobile network.

    When you switch between mobile & wifi, it sometimes can take a few seconds for the symbols to update.
    This is all good info, unless your using a third party theme and not the stock theme.

    If your using a third party theme then the bis icon does not show on the home screen. The main reason why when explaining what I explained I don't just tell people to look for it on their home screen. Typically the first thing people do is look for another theme to customize their torch.
    12-16-10 10:45 AM
  17. AcADIeN's Avatar
    Open Manage Connections, scroll down to Services Status and click on it, you will see what is your Blackberry Internet Service is set to, it will show Mobile Netowrk or Wifi.
    12-16-10 10:57 AM
  18. AcADIeN's Avatar
    This is all good info, unless your using a third party theme and not the stock theme.

    If your using a third party theme then the bis icon does not show on the home screen. The main reason why when explaining what I explained I don't just tell people to look for it on their home screen. Typically the first thing people do is look for another theme to customize their torch.
    that icon is always there no matter the theme in Service Status.

    I though it was always showing in browser too but it only see to be there when you are on wifi, does not show on 3g
    12-16-10 10:58 AM
  19. homer1475's Avatar
    Any theme that you have, open browser and you will see that icon.
    Hence why i said homescreen. I know its on the browser.
    12-16-10 10:59 AM
  20. luvbuglady's Avatar
    i think i got it...... I RECHECKED the router, changed the settings... did what you all told me and I THINK IT WORKED... will let you know in a little while. THANK YOU ALL SO VERY VERY MUCH......
    12-16-10 11:00 AM
  21. AcADIeN's Avatar
    Hence why i said homescreen. I know its on the browser.
    maybe you know but I'm sure someone didn't know and by reading your message it doesn't say if that icon does show somewhere, my message do, it's just to add to your message, not to disaprouve your message
    homer1475 likes this.
    12-16-10 11:03 AM
  22. luvbuglady's Avatar
    jeez, this is just not working.... if I turn data services off i cannot connect to internet and BIS shows not connected. If I turn data services on the BIS shows connected via wi fi, but still using my data minutes through att - what am i doing wrong?
    12-16-10 11:14 AM
  23. homer1475's Avatar
    Sounds to me like your not connected to wifi. If you go to manage connections, is there a tick in the wifi box and the name of your home network listed next to the tick box?

    You should be able to turn off your mobile network and still browse the net via wifi if connected properly.
    12-16-10 11:16 AM
  24. luvbuglady's Avatar
    yes homer -manage connections there is a tick in the wifi box with home network listed
    12-16-10 11:19 AM
  25. homer1475's Avatar
    and if you turn off your mobile network you loose bis? Does the name of your home network stay listed? If your still connected to wifi can you browse the net with mobile network turned off?
    12-16-10 11:22 AM
67 123
LINK TO POST COPIED TO CLIPBOARD