1. daveshiz's Avatar
    please help me my sd card is in torch always has been ive taken out and re inserted but its coming up as a media card is not presently inserted in device ? help as its bugging me thank you
    01-14-11 04:46 AM
  2. neosoulz's Avatar
    Have you tried to :
    Take a back up of all data on the media card.
    Format it and re-insert.
    daveshiz likes this.
    01-14-11 05:18 AM
  3. daveshiz's Avatar
    yes!!
    01-14-11 01:08 PM
  4. papped's Avatar
    Put it in a card reader in a PC. If it still doesn't work maybe it's fried?
    daveshiz likes this.
    01-14-11 01:14 PM
  5. pilsbury's Avatar
    As papped said, do you have a PC or access to a PC with a memory card slot. If so, take your card out, get a reader/adapter for it and see if the PC reads what's on the card. If so, save all your files to folder(s) on your PC. Then reinsert your card reformat it, and download the files from the PC back onto your card. If the PC won't see the card, it's probably faulty.

    Posted from my CrackBerry at wapforums.crackberry.com
    daveshiz likes this.
    01-14-11 01:34 PM
  6. 13echo4's Avatar
    Are you saying it was working, took it out then it wasn't working? Or it wasn't working and yiu took it out and put it back in?
    If it quiet working while in your device had you just done aa battery pull? If so how many pulls have you done? What os version are you on?
    Reason I ask these questions is I ruined 3 sd cards in nov and dec. I think it has to do with the battery pulls I was doing. I started a thread about it but nobody seems to have had any problems.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-14-11 01:50 PM
  7. papped's Avatar
    Battery pulls shouldn't cause any problems, other than possibly corrupting some small parts of data on the card, which the device should fix on a reboot (should show a popup).
    01-14-11 01:59 PM
  8. shansmi's Avatar
    Yep, unless you do a BP while it is indexing or wrting to the card, that should not be an issue. Does the device see the on board 4GB storage?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-14-11 02:11 PM
  9. 13echo4's Avatar
    I wouldn't have never thought a battery pull would damage a sd card. I would have never done it or at least with the card in the device. In my case yes I see the on board memory. My forth card has had no issues. I do soft resets insteed of battery pulls. If I have to pull battery I remove card.
    I've talked a couple times to scan disc techs. They seem to believe that it is possible. If the device suddenly sends power to the card it could damage it. I asked them why that would happen. They answered that if the device started reading then stopped then started then maybe tried to write to or copy from. They say the same thing can happen removing the card a lot at random while device is powered on. I don't understand what they are saying.
    It was nice of them to replace my card.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-14-11 03:25 PM
  10. daveshiz's Avatar
    thanks for all replies, the sd card was in the torch when i got it but it was showing up that it wasnt "presently inserted in the device" i have on various occasions taken out and reinserted to no avail im running .337 but it wasnt working in prev os anyway ,in options _storage it says app memory 286.7mb
    total memory 3.7gb free space 2.9 gb then it states a media card is not presently inserted in the device help
    01-15-11 04:15 AM
  11. 13echo4's Avatar
    Have you tried to see if pc can see it? Check to make sure the card is in the reader right on the phone just to make sure the points are touching the contacts. If the pc can read the card and the phone can't I say the card reader on the phone is the problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    daveshiz likes this.
    01-15-11 04:32 AM
LINK TO POST COPIED TO CLIPBOARD