1. dayoungdc's Avatar
    Suddenly am not able to get my headphones to work on the Torch. Still getting sound out of the phone when they are plugged in, and nothing through to the headphones themselves. Tried different headphones, no change. Tried with case and without, no change.

    If you jiggle the plug you get some feedback through the headphones and one or two times it worked for a few seconds, but that is it.

    Anyone else have this issue? Any thoughts?

    Thanks.
    CalClay likes this.
    12-27-10 06:34 AM
  2. homer1475's Avatar
    May sound stupid, but have you tried a battery pull? If you have and that doesn't fix it. I would say you have a defective device, take it back for a replacement or call for warranty replacement.
    dayoungdc likes this.
    12-27-10 06:42 AM
  3. pilsbury's Avatar
    Ive owned close to 20 Berries, and have never had a headphone jack go out, but there's always that possibility. It does sound like this is your problem, as homer stated, I would send/take it back.
    dayoungdc likes this.
    12-27-10 08:27 AM
  4. CalClay's Avatar
    My Torch headphone jack has worked fine since day-1, which was Thursday, August 12 (launch day). I can confirm it was as normal working three days ago using headphone jack as aux out while driving and today, the Torch does not register anything I plug into the headphone jack (headphones, aux line, etc.). Sound is played through the device speaker with no headset option.

    I have not done any major configuring--expect a few app updates that came through this weekend: Number Cruncher, Flixster, Hangman, maybe one other that I am forgetting...all probably with nothing to do with this problem.
    12-27-10 06:05 PM
  5. LukeBB's Avatar
    I would suggest doing a battery pull like Homer said, if that doesn't work, take it back to your cell phone company and see what they can do. They may replace your device for free, depending on your cell phone company and the amount of time you have left on the warranty.

    Good luck!
    12-27-10 06:16 PM
  6. cotadog's Avatar
    Its possible you may have dirt/lint in the jack itself causing a bad connection. Maybe try cleaning the inside and see if that helps.
    12-27-10 09:21 PM
  7. partizan666's Avatar
    I had this same issue when my Torch got a little wet my son spilled some juice on the counter and a little bit got into the headphone jack. After that the phone would not recognize the headphones. I solved it by putting the phone in the ziplock back with some rice (yes rice) to get the moisture out. It worked and the headphone jack became live again.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-27-10 10:59 PM
  8. dayoungdc's Avatar
    Hey thanks!!! I just tried cleaning it out (by blowing some air into the jack) and now it works!!! Appreciate the assist.
    12-28-10 06:23 AM
LINK TO POST COPIED TO CLIPBOARD