1. dcscott's Avatar
    Ever since I upgraded to .337 I've been having problems with Google Talk. It shows me as being signed in but my friends see me as off line. Messages I send don't get delivered and messages they send me don't arrive. The only way I've been able to use it is to at all is to do a battery pull 4-5 times a day.

    Am I the only one having a problem? Any suggestions?
    12-01-10 09:29 PM
  2. anon(49433)'s Avatar
    I was having problems staying connected. But also with people not getting messages at times. I dont know about the online status. I read somewhere to log out of gtalk and log in with a different account. Then log out with that account and log back in with the normal one. So far (knock on wood) I haven't had any problems since then. That was like 2 days ago.
    12-02-10 08:46 AM
  3. dcscott's Avatar
    Thanks Radi0chik,

    I've just done that so will also be knocking of wood. One of my friends and I use Talk as our primary message tool and it is frustrating when it doesn't work. I was about to switch us both to Kik when BB pulled the plug on Kik.
    12-02-10 12:29 PM
  4. anon(49433)'s Avatar
    I'd be curious if it fixes your issue. So far so good on mine.
    12-02-10 01:02 PM
  5. ryus's Avatar
    Try Whatsapp instead for cross platform chat.
    12-02-10 01:21 PM
  6. anon(49433)'s Avatar
    pingchat works much better than whatsapp. Plus, if people already have google emails/IDs, its easier just to use that to chat.
    12-02-10 01:28 PM
  7. dcscott's Avatar
    Well Radi0chik, your solution to getting Talk stabilized seems to be working so far. But in the meantime you've enticed me to try Pingchat and I have to say I think I prefer that app so may abandon Talk. Have you figured out a way to add emoticons to Pingchat?
    12-03-10 10:49 AM
  8. anon(49433)'s Avatar
    No, I haven't figured out emoticons on pingchat, but I think there's a thread for pingchat in either the torch or the apps forum. I forget where it was. Maybe suggest it there? Also, that logout/login/logout thing doesn't fix the problem forever. I just had mine crap out last night again. It'd worked for 5-6 days prior to that so I thought it had fixed it.
    12-03-10 02:36 PM
  9. dcscott's Avatar
    ......Also, that logout/login/logout thing doesn't fix the problem forever. I just had mine crap out last night again. It'd worked for 5-6 days prior to that so I thought it had fixed it.
    All the more reason to switch to Pingchat I guess.
    12-03-10 03:09 PM
  10. anon(49433)'s Avatar
    Yeah. It hasn't done it AS MUCH as it was doing before I did the logout/login trick. And when it did crap out last night, I logged out/in/out/in and its been fine all day today. But I don't know why all of a sudden it's not working. I wasn't using the latest version, so I upgraded hoping that would fix it. It didn't. So I don't know.
    12-03-10 03:31 PM
LINK TO POST COPIED TO CLIPBOARD