1. jeffreii's Avatar
    Ok I have it set to delete on mailbox & handheld, wireless reconcile enabled, on conflicts: handheld wins.

    When I read a message on my 9800 it appears as read in Gmail.

    When I delete a message on my 9800, it does not delete from Gmail.

    Anyone else having this problem?

    Thanks.
    Last edited by jeffreii; 10-05-10 at 07:52 AM.
    08-15-10 04:35 PM
  2. chinaman85's Avatar
    i've had the same issues with this as well, were you able to get this resolved?
    09-22-10 02:34 PM
  3. jeffreii's Avatar
    Old thread - not an issue - I think this is a problem with Gmail itself lately - it deletes just fine from webmail when I delete on my device...but sometimes I have to actually hit the browser refresh or F5 to get it to reflect it - hitting inbox or even the refresh button within Gmail doesn't always update it.
    09-22-10 02:39 PM
  4. john_v's Avatar
    Having a similar issue here...wondering if anyone is experiencing the same thing? My problem is that when I delete on the Torch (and this was happening with my Bold) the emails don't delete, but show up back in my inbox (On the Blackberry) the next time I either send an email or receive a new message. I've tried both settings as far as device/mailbox winning, and nothing has changed. This just started happening for me on a Bold 9000 on Saturday; hadn't been an issue before then. Still happening on the Torch.

    Any thoughts? It just seems weird that everything was ok, then went crazy.
    Last edited by john_v; 10-05-10 at 07:40 AM.
    10-05-10 07:35 AM
  5. markpaulk's Avatar
    10-05-10 07:56 AM
  6. els822's Avatar
    have you set in email options to sync deleted items??

    email > options > email account management > 'your account' > sync options > deleted items
    10-05-10 08:00 AM
  7. john_v's Avatar
    I posted about this issue yesterday - http://forums.crackberry.com/f209/gm...-issue-535630/
    Thanks Mark...I did take a look at that thread. The thing I find weird is that it just started on Saturday. I've been using a Blackberry with Gmail for over a year without any email issues whatsoever, and now it's flipping out.

    I thought that maybe it was the fact that I had set up some new filters and rules on marking items with a Star, but I previously had filters set up with no problems, so I'm just not sure what the deal is.
    10-05-10 08:00 AM
  8. john_v's Avatar
    have you set in email options to sync deleted items??

    email > options > email account management > 'your account' > sync options > deleted items
    Thanks els822...I do have that box checked. This was happening on OS 5.0 as well, so I'm thinking it's got to be a Gmail hiccup. Unfortunately it's an extremely annoying hiccup.
    10-05-10 08:04 AM
  9. jeffreii's Avatar
    As I said before - sometimes items in the Gmail web inbox are not deleted until you do a hard refresh - I mean hit the browser refresh or press F5 - not just clicking the refresh button within Gmail.
    10-05-10 08:07 AM
  10. john_v's Avatar
    Hey Jeffreii - thanks for the input. It's never been an issue before in over a year, and I thought maybe others would have some input.
    I've never really had a problem with emails deleting in the inbox.
    Just out of curiousity, do you use Gmail exclusively? I've got a couple of others (att.net, hotmail) and was thinking maybe of switching to one of those. The only thing is I'm so hooked into Google calendar and contacts with Google Sync. I may just have to deal with it, but it would be nice if it would just work like it's supposed to.
    10-05-10 08:15 AM
  11. jeffreii's Avatar
    Hey Jeffreii - thanks for the input. It's never been an issue before in over a year, and I thought maybe others would have some input.
    I've never really had a problem with emails deleting in the inbox.
    Just out of curiousity, do you use Gmail exclusively? I've got a couple of others (att.net, hotmail) and was thinking maybe of switching to one of those. The only thing is I'm so hooked into Google calendar and contacts with Google Sync. I may just have to deal with it, but it would be nice if it would just work like it's supposed to.
    I use Google exclusively and I also never had a problem with Gmail updating correctly but in the last month or so I did have a problem - hence why I created this thread.

    Refreshing Gmail using the Refresh button would update read/unread emails but it would not remove deleted emails until I totally refreshed the Gmail client. It was annoying and I thought it was not deleting...but it was just a quirk with the web-based Gmail.
    10-05-10 08:19 AM
  12. markpaulk's Avatar
    I just got off the phone with an Orange rep - he said this issue was to do with service books, has re-sent them and everything is working now perfectly!
    10-05-10 09:01 AM
  13. john_v's Avatar
    I did resend my service books this morning...we'll see if that helps!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-05-10 09:05 AM
LINK TO POST COPIED TO CLIPBOARD