1. edupac's Avatar
    I installed Fancy Characters on my Blackberry Torch, but was surprised when i noticed that when i received/sent symbols such as ", , " they appeared correctly as i typed, but when i receive/send a SMS I get the "?".

    I read the fancy characters instructions, and it says:
    Q: It inserts '?' instead of characters to the SMS
    A: Go to options-sms and change encoding from 7bit to SC2. Unless you're on CDMA version. CDMA SMS is very limited and does not support unicode unfortunately though email/pin and other will work.

    But i couldn't find the sms on options. Is anyone having the same problems? Know how to fix this?

    Cheers .
    12-13-10 12:57 PM
  2. edupac's Avatar
    UP! Anyone??
    12-16-10 08:05 AM
LINK TO POST COPIED TO CLIPBOARD