1. BlackSheepBerry's Avatar
    Hi everybody,

    I'm located in a german speaking area (Austria ) and the virtual keyboard drives me nuts: I would like to display an "" if I press the "o" for a longer period of time, an "" if I press "a" longer and so on, you get the idea.
    I've changed the input language to german, but apart from the name change for "space" to "leertaste" nothing has happened .. what did I miss?

    Thanks!
    Last edited by BlackSheepBerry; 01-14-11 at 03:17 AM. Reason: solved
    01-13-11 10:26 AM
  2. lishan's Avatar
    When I followed the same options...Options>Typing and Input>Language>Input Language, for Spanish I was able to get the to appear when I held down n.. but I don't have German as an option to fiddle with I suppose if all else fails you could use the word substitution (formerly AutoText) option as a quick fix (i.e., have o.. become ) until some cb guru jumps in.
    01-13-11 08:56 PM
  3. BlackSheepBerry's Avatar
    When I followed the same options...Options>Typing and Input>Language>Input Language, for Spanish I was able to get the to appear when I held down n.. but I don't have German as an option to fiddle with I suppose if all else fails you could use the word substitution (formerly AutoText) option as a quick fix (i.e., have o.. become ) until some cb guru jumps in.
    Ah, it works. I had to press the button longer than expected. Buenos dias!
    01-14-11 03:17 AM
LINK TO POST COPIED TO CLIPBOARD