1. junior8k's Avatar
    Getting this error on the flickr website when I try and download flickr:

    Sorry, your device does not meet the system requirements that are needed to support Flickr Photo Uploader for BlackBery smartphones.

    Running .141
    09-07-10 03:19 PM
  2. shansmi's Avatar
    Use a pc and find the Storm version. Email the URL to yourself.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-07-10 04:05 PM
  3. junior8k's Avatar
    The torch version should work for blackberry 6?
    09-07-10 04:12 PM
  4. junior8k's Avatar
    Can anyone help with an OTA link for flickr for torch?
    09-07-10 05:30 PM
  5. omi10468's Avatar
    Just go to the flickr mobile page and add it to your home screen. It gives you the nice little flickr icon and works well. I have been using it all week.
    09-07-10 06:05 PM
  6. shansmi's Avatar
    Did you try what I said? Many Storm apps work just fine on the Torch. I would not have suggested doing so if that were not the case.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-07-10 06:05 PM
  7. shansmi's Avatar
    The again you have a full browser on your BB. You could always use that.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-07-10 06:07 PM
  8. junior8k's Avatar
    No no, I can't download the storm version, sorry i got confused with the names. The storm version isn't really available OTA.
    09-07-10 06:11 PM
  9. shansmi's Avatar
    Huh, everything is OTA. You could always do as suggested above and bookmark the. Site to your homescreen. That way no app at all.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-07-10 06:39 PM
  10. junior8k's Avatar
    I can't find any downloadable storm app. I go to the browser and it says my phone isn't compatible.
    09-07-10 07:21 PM
  11. BadClamz's Avatar
    The available OTA links through Blackberry App World (or any other Flickr Uploader 1.x > version) will not work on OS6. The app tries to install from Blackberry App World, but shows 0 bytes when done, and doesnt appear on the phone. I tried reinstalling, battery pulls, etc. No avail. When you try to download from an OTA Flickr link (cable blackberry or try from bb browser) the error returned is that the device is not supported. I have tried for two weeks to get this working on .141 and now on .214......no dice. I tried the Flickr "applet" through the Tristit Browser app and its just very cumbersome and wonky to navigate just to upload pics. yes, you can email pics to your Flickr email upload link and that works, but not having an app to browse the photostream, etc, like I was able to do from my Bold 9000, is a bit of a letdown. I emailed Flickr support and am waiting to hear if they have an official position on OS6 or the 9800, and as soon as I hear back I will advise.
    09-07-10 08:19 PM
  12. BadClamz's Avatar
    Update - Flickr has been removed from BB App World and listed as "unavailable" for the Torch 9800.
    09-07-10 08:30 PM
  13. TheScionicMan's Avatar
    Your Torch won't flickr? LOL... "Hey you, Back of the mob..."
    09-07-10 09:01 PM
  14. junior8k's Avatar
    Very curious, indeed.

    Why would it come bundled with the Torch if it isn't compatible with OS6?
    09-07-10 09:04 PM
  15. Erandhawa's Avatar
    Very curious, indeed.

    Why would it come bundled with the Torch if it isn't compatible with OS6?
    maybe after installing the bundle one it just creates a link to the flickr page...i know a lot of at&t bundled apps are just home screen links to the browser.
    09-07-10 09:54 PM
  16. shansmi's Avatar
    So what, you cannot use the website? If you have an account just try to login. OS6 is new. Not all apps are out there yet. No surprise. The website should work.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-07-10 11:32 PM
  17. BatterdStarfish's Avatar
    Is there any update on this dudes ?

    *reps for me actually searching the forums for a change lol*
    12-15-10 09:30 AM
LINK TO POST COPIED TO CLIPBOARD