1. RIno21's Avatar
    Hello,
    Using the latest Desktop software i am trying to update my 9800 to the 6.0.0.214 version (Currently installed with 141)
    When trying to update i get the folowing error "One or more modules could not be resolved"

    Does anyone has an idea what could be the problem?

    Thanks,
    09-09-10 06:17 PM
  2. theegoldenone's Avatar
    Trying reinstalling the new OS on your desktop and loading it again on desktop manager.
    09-09-10 06:21 PM
  3. theegoldenone's Avatar
    Also uninstall any older OS's.......
    09-09-10 06:21 PM
LINK TO POST COPIED TO CLIPBOARD