1. jamie634's Avatar
    Silly problem, but it's annoying. I was typing a bbm message and I accidentally changed the language. I changed it back to english, but since then I have the little "EN" symbol in the right corner whenever I'm typing anything. emails, texts, bbm, web browser....it's really annoying. Anyone else have this issue? Any solution?
    11-15-10 05:07 PM
  2. shansmi's Avatar
    Do you actually use other languages? If not remove them.
    11-15-10 05:09 PM
  3. reneasha's Avatar
    Options-->Typing and Input-->Language. Under "Language Switcher", switch 'Display Icon' to "Hide".

    Posted from my CrackBerry at wapforums.crackberry.com
    11-15-10 05:22 PM
  4. jamie634's Avatar
    I've already removed the other languages. That didn't help. And When I go to my options there is no "language switcher" option ....
    11-15-10 07:19 PM
  5. shansmi's Avatar
    Options-->Typing and Input-->Language. Under "Language Switcher", switch 'Display Icon' to "Hide".

    Posted from my CrackBerry at wapforums.crackberry.com
    This option is not there for me but I only have English installed.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-15-10 07:29 PM
  6. Technerd.McLeod's Avatar
    Options-->Typing and Input-->Language. Under "Language Switcher", switch 'Display Icon' to "Hide".

    Posted from my CrackBerry at wapforums.crackberry.com
    Thank you. This EN symbol always annoyed me. I knew it meant I was typing in english, I just never knew how to get rid of it.
    11-15-10 07:35 PM
  7. Scooter625's Avatar
    I've already removed the other languages. That didn't help. And When I go to my options there is no "language switcher" option ....
    I'm in the same situation. I even tried unistalling english UK last night. That didn't help, just reloaded the OS so I had to re-enter all my customizations and then discover I still had the EN symbol when typing.
    11-16-10 10:38 AM
  8. shansmi's Avatar
    Use the DM to install another language. At that point the option above may appear. Set it to no and see what happens. If that works use the DM to remove whatever language you installed.

    Posted from my CrackBerry at wapforums.crackberry.com
    jamie634 likes this.
    11-16-10 03:59 PM
  9. volnedan's Avatar
    I have this same problem on my 8900. Removed all languages, set "notify me" to no, reboot my OS, and still have the stupid "EN" symbol in the right corner. I was hoping when I upgrade to the Torch this would not happen, but I guess I'll need to remove all languages and disable the language selection funtion right away.

    Good luck
    11-16-10 04:04 PM
  10. crester's Avatar
    Guys... search for a previous post of mine where I explained how to get rid of the EN. It's just an option.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-16-10 04:25 PM
  11. jamie634's Avatar
    Use the DM to install another language. At that point the option above may appear. Set it to no and see what happens. If that works use the DM to remove whatever language you installed.

    Posted from my CrackBerry at wapforums.crackberry.com
    Ok I tried this and it works! Thank you so much. The EN symbol is gone. I installed other languages then the switcher option appeared. You're the best!
    11-17-10 10:39 PM
  12. shansmi's Avatar
    Your welcome!!
    courteneycraig1987 likes this.
    11-17-10 10:42 PM
  13. anthonyvargas13's Avatar
    i goo into the dm and i click on the languages in which i want to instal and i click on apply but nothing happens plz help its getting annoying it sshowas its updating but when i goo and see if it has the installed language it does not help plzz
    12-13-10 09:30 AM
  14. hectorjr's Avatar
    Thank you for this. Worked excellent for me.

    Options-->Typing and Input-->Language. Under "Language Switcher", switch 'Display Icon' to "Hide".

    Posted from my CrackBerry at wapforums.crackberry.com
    12-13-10 09:58 AM
  15. djdnz's Avatar
    I was actually trying to figure this out. Somehow the EN thing came up this weekend while my girlfriend was playing with the phone, and I didn't have time to figure it out yet. Worked great, thanks!
    12-13-10 02:02 PM
  16. Nashstruck's Avatar
    Omg. Lifesavers!
    I found the option to turn off language switcher entirely. Having it suddenly change when typing quick when texting was such huge pain.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-13-10 08:09 PM
LINK TO POST COPIED TO CLIPBOARD