1. 2008blackrabbit's Avatar
    I never noticed this before , but I get a EN icon on the top right corner when ever I type something into any field. I know its for language but how do I stop it from showing up?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-13-10 12:26 AM
  2. BorrowedTime's Avatar
    Options -> Typing and Input -> Language -> Display Icon -> Hide

    Posted from my CrackBerry at wapforums.crackberry.com
    10-13-10 12:33 AM
  3. DaPhoneking's Avatar
    I didn't know it did that.... good to know.
    10-13-10 12:37 AM
  4. 2008blackrabbit's Avatar
    Nice...thanks Borrow, that was it

    Posted from my CrackBerry at wapforums.crackberry.com
    10-13-10 12:39 AM
LINK TO POST COPIED TO CLIPBOARD