1. bigboy4eva's Avatar
    Hi Guys; this is an amazing forum and i am looking forward to spending alot of time here. I just go a blackberry torch and its an amazing phone no doubt i am so happy with it, its so fast and convinient. I just have one tiny problem, all my email and text messeges and BBM messeges are all going to a folder called Messeges is there anyway i can guide my email to use another folder. when i had the bold 9700 i downloaded a theme (was part of BB theme manager) that had a seperate email folder. I looked into general option in the messages folder and i found the text message box is already unchecked, so i do not know what else to do, i will appreciate any help.

    cheers.
    01-04-11 01:31 PM
  2. homer1475's Avatar
    Open the messages app and select:

    Options > inbox Management.

    Unheck what you do not want to go there. Your email will now only show in their own icon.

    In BBM go to Options then scroll down to, Miscellaneous and uncheck the box "Show Chats In Messages Application.

    Then do a physical battery pull, wait 30 seconds and put the battery back in.
    01-04-11 01:37 PM
  3. bigboy4eva's Avatar
    thanx homer1475, its exactly what i was looking for

    cheers :-)
    01-05-11 08:38 AM
LINK TO POST COPIED TO CLIPBOARD