1. jbmarkus's Avatar
    Hello!

    All of a sudden, I can't send emails anymore. Every time I do, I just get the red clock icon. I sent service books to myself and that didn't work. I called ATT and they could not troubleshoot the issue. Anyone have any ideas???

    All messages I receive are fine...I just can't reply without issue.
    01-24-11 08:14 AM
  2. pmccartney's Avatar
    have you pulled the battery out for +30 seconds yet?
    BIS and BES?
    01-24-11 09:02 AM
  3. jbmarkus's Avatar
    Yes, I have. And ATT did something to "reset my device to the network". Still having the same issues. Any ideas???
    01-24-11 09:05 AM
  4. homer1475's Avatar
    Have you tried sending with another email instead of just the default email handler? You didn't state how many email acc. you have set up on the device.
    01-24-11 09:22 AM
  5. pmccartney's Avatar
    It it a BIS or BES email account?
    Do you have more than one email account setup on the device? If so have you tried sending from an account that is not the default?


    Edit: ^ haha, great minds think alike...
    01-24-11 09:24 AM
  6. jbmarkus's Avatar
    Hello! Yes, I have three email accounts on the phone and none of them can send. They can all receive. Just resent the service books again after deleting the old ones and I am still having the problem.
    01-24-11 09:34 AM
  7. pmccartney's Avatar
    ...do you have a BES account? It is possible that your BES permissions are restricting you from being able to send email.
    01-24-11 09:42 AM
  8. jbmarkus's Avatar
    No, its two Gmail accounts and a work email.
    01-24-11 09:46 AM
  9. pmccartney's Avatar
    ...and you are positive that the Work email is NOT controlled via BES. ( I'm not doubting you, I just want to be very clear)
    Also, Gmail accounts have been known to create some minor issues as well. Have you tried completely removing them from the device (including service books), rebooting and then adding them back on via email setup?
    01-24-11 10:21 AM
LINK TO POST COPIED TO CLIPBOARD