1. kishanthj's Avatar
    Long story short.

    My gf was using my torch before I got it. She added her email account and was using it, once I got it, I deleted her email account and added mine. However her email icon is still there.

    When I go into the setup menu, the email account icon has "(2)" beside it showing there are two accounts. Once I go into the icon, I only see mine and not hers so only one account name.

    When I go out to home screen, both accounts are there. Here email account is not receiving any emails so I dont get any annoying alerts but it is annoying because I know the icon exists.

    BTW - I did do a battery pull many times at random, I did hide the icon but I still know its there.

    Anyone can help?
    Thanks,
    11-19-10 02:26 PM
  2. shansmi's Avatar
    Exactly how did you delete her account?
    11-19-10 03:42 PM
  3. chaddeus's Avatar
    Try going to the phone service books. Options>Device> Advance System Settings>Service Books. Delete whatever you think is related to the e-mail. Reboot.

    - Charles
    11-19-10 09:20 PM
  4. kishanthj's Avatar
    Exactly how did you delete her account?
    deleted from the setup folder. Not just the mail box.
    11-22-10 09:15 AM
  5. homer1475's Avatar
    Resend your service books from your carriers BIS site. Should take care of it.
    11-22-10 09:53 AM
  6. blueyestm's Avatar
    Just log in to the BIS and make sure its deleted at BlackBerry Internet Service
    11-22-10 10:29 AM
  7. Fnord's Avatar
    Just log in to the BIS and make sure its deleted at BlackBerry Internet Service
    OP is on Rogers - it would be this link:
    https://bis.na.blackberry.com/html?b...all-_-en-_-bis
    11-22-10 10:34 AM
  8. homer1475's Avatar
    deleted from the setup folder. Not just the mail box.
    Apparently no one reads anymore. He already logged into his BIS site and deleted it.

    The email setup app on the torch logs you into your carriers BIS site.

    Simply resending the service books "should" take care of it.
    11-22-10 10:37 AM
  9. salexs11's Avatar
    Try adding her email account to your device again.
    Then, remove it using email setup or BIS.
    Re-send service books

    A
    11-22-10 10:59 AM
  10. kishanthj's Avatar
    Try adding her email account to your device again.
    Then, remove it using email setup or BIS.
    Re-send service books

    A
    Did this like 3 times and still nothing. Will try all suggestions and will report what works. Thanks to all for your help.
    11-22-10 11:16 AM
LINK TO POST COPIED TO CLIPBOARD