1. ScottyJugs's Avatar
    I have my work email hooked up to my personal bberry over owa.. (ya i'm stupid) to check now and then only if i need to.

    I have turned off all the sounds and indicator light for these emails.. is it possible to turn off the Mail icon that appears on the top of the torch screen for these emails?
    10-26-10 01:53 PM
  2. branflakes's Avatar
    I don't see a way to turn off the email icon. You should be able to use a theme to hide the notification bar, though, which might solve the issue.
    10-26-10 03:22 PM
  3. ScottyJugs's Avatar
    i solved the issue by removing my work email account
    10-28-10 10:21 AM
LINK TO POST COPIED TO CLIPBOARD