1. thebone's Avatar
    Hey gang, sorry if these have been posted before. I could not find them.

    Torch 9800

    OS .337

    I have my personal email running to Bberry (not corporate)

    1. New emails automatically come in as though the email has an automatic fetch or send/receive. How can i disable this ? Web based email = data usage when i am not around home running off wifi. Also, I would think this process kills the battery quicker. I would like to manually check for emails, rather than have it automatically retrieve them.

    2. On my dekstop, my "email" icon is the "messages" icon. This displays texts as well as bb msgr/ How can I make it so that it's email only, and i have to go to the SMS icon for texts, and the bb msgr icon for bb messenger ?

    Thanks in advance gang !!!
    01-01-11 09:33 AM
  2. greystealth's Avatar
    You cannot stop the auto poll of emails. Its either configured or its not. If that's a problem for you, remove your email account and only check via the web browwser if you have webmail.

    For your messages question, you should have a seperate icon dedicated to your email account. You might want to check "show all" in case its hidden. If you still cannot find it then you can filter out what goes to the consolidated messages folder. Go to Messages - Options - Inbox Managment - then select the items that you want to show in your messages folder.

    I hope that helps. Good luck!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-01-11 11:41 AM
  3. thebone's Avatar
    You cannot stop the auto poll of emails. Its either configured or its not. If that's a problem for you, remove your email account and only check via the web browwser if you have webmail.

    For your messages question, you should have a seperate icon dedicated to your email account. You might want to check "show all" in case its hidden. If you still cannot find it then you can filter out what goes to the consolidated messages folder. Go to Messages - Options - Inbox Managment - then select the items that you want to show in your messages folder.

    I hope that helps. Good luck!

    Posted from my CrackBerry at wapforums.crackberry.com
    Yep

    The email icon was hidden.

    Rearranged and good now

    thanks bro
    01-01-11 10:04 PM
LINK TO POST COPIED TO CLIPBOARD