10-16-10 04:21 PM
52 123
tools
  1. Foreverup's Avatar
    confirmed and verified. wtf.
    btw, anyone else noticed when you push the screen at the bottom right, it wobbles?
    Yeah my does a little but not enough to make me worry about it.

    Also I called AT&T and they said they haven't heard of any issues yet but told me cracking noise might a reception issue with AT&T. So it might not be BB problem.
    08-12-10 10:24 PM
  2. whodatatdado's Avatar
    Same problem here. Occurred to some degree on all three phones I went through today
    08-12-10 11:11 PM
  3. mikezada's Avatar
    Same issue here. I swapped out my 1st torch yesterday at noon. I am on my 2nd phone now and it still does the same thing. I wonder if it has something to do with the noise cancellation mic on the phone.
    08-13-10 06:34 PM
  4. Dvx67's Avatar
    My call quality is good so far, no strange sound or echos. I have had the echo issue before with my Bold though, seemed to come and go. I think it's probably a network issue and not the phone.
    08-13-10 06:38 PM
  5. superduty1's Avatar
    I have the problem as well. It sounds kind of like a tinny echo. I thought it got better with the slider closed, but after a few more calls, the problem is still there. My wife says she doesnt have the problem on her phone? I will see in a few hours if it exists on hers. I am guessing she is not hearing it.

    I am on ATT in So Cal. I never had this problem on my Bold or any other previous ATT phone (which I have had for many years).

    It is definitely a handset (or software) problem, and not an ATT problem, imho.

    I havent tried bluetooth yet. It sounds like a speaker problem?
    08-13-10 06:45 PM
  6. ShortStakz's Avatar
    Mine has had the same buzzing sound/echoing since I got it but it does diminish when I open the phone up. Called AT&T and the rep said that other people had called in with the same issue but on other phones? We did just experience service loss due to a tower being down in my area yesterday. IDK :/
    08-13-10 07:05 PM
  7. rrti's Avatar
    My Torch has the worst buzzing echo sound when i speak. Otherwise I absolutely love the phone, but it's so bad it's a deal breaker. So forum members - I have a question, is this a hardware issue? Specifically is there anyone out there who had the problem, and exchanged the phone and it went away????? I am planning on exchanging it asap, but spend enough time on the phone handset that i need it to function as a phone. I can't keep it the way it is....
    08-14-10 08:27 AM
  8. superduty1's Avatar
    yes this tinny sound is gonna be a deal breaker. However, yesterday I was on a 15 minute call, not long after I replied to this thread above, and the phone was fine for the majority of the call. I had the slider closed. Beyond that I am not sure what else I was doing different. I was outside instead of in house or car??????

    I did try the phone with my bluetooth and it seems to be fine using the bluetooth.
    08-14-10 08:54 AM
  9. hunoosh's Avatar
    I have the problem as well. It sounds kind of like a tinny echo. I thought it got better with the slider closed, but after a few more calls, the problem is still there. My wife says she doesnt have the problem on her phone? I will see in a few hours if it exists on hers. I am guessing she is not hearing it.

    I am on ATT in So Cal. I never had this problem on my Bold or any other previous ATT phone (which I have had for many years).

    It is definitely a handset (or software) problem, and not an ATT problem, imho.

    I havent tried bluetooth yet. It sounds like a speaker problem?

    Have to agree. I don't have my 9800 yet but it's NOT an ATT problem. I've had them 6 yrs and never heard of such a thing. Currently using a 9700. Hope this stupid problem gets fixed and PRONTO!!!!!
    08-14-10 09:28 AM
  10. NoahFecks's Avatar
    I haven't had any "tinny" sound or echoing at all. As a matter of fact, calls sound much more natural on the Torch than they did on my 9000. The only issue I had was on the very first call I received (my mom), a couple times while she was talking it seemed like the phone went into speakerphone mode then back to normal again. Since I only had the phone about an hour at the time I thought I might have been pressing something I shouldn't have. This is the only time it happened, have had absolutely no issues with calls since, both on the handset and bluetooth headset (Plantronics Voyager 510).
    08-14-10 10:30 AM
  11. Stech's Avatar
    Is it worth Going and swapping the phone, or is gona happen on all of them. It seems to be a wide spread issue.
    08-14-10 04:36 PM
  12. Sinneronezz's Avatar
    90 % of them have the same problem i went thru 4 of em
    08-14-10 08:13 PM
  13. neon415's Avatar
    at first I thought it was a defective unit I got so I went to the AT&T store where I got my phone. I showed it to the sales man and had him use it and he heard the same buzzing whenever he talks.

    I got a new one swapped out, same problem. New solution, let's try out all 4 live sample models in the store and make calls on those. EVERY one of them had the same issue, this is clearly a hardware issue. I tried it with the wired headset and it's the same thing.

    I am going to trade it back, this is total garbage to have a halo product be this crappy when competition is so stiff. Been a long time loyal BB user, but now I am truly disappointed!
    08-16-10 02:43 PM
  14. 06kingranch's Avatar
    My phone also has a buzzing echo when I speak. Has anyone been able to pinpoint the problem? I love the phone. Although not perfect, I want to keep it but the echo is driving me nuts.


    08-16-10 04:09 PM
  15. jeffreii's Avatar
    at first I thought it was a defective unit I got so I went to the AT&T store where I got my phone. I showed it to the sales man and had him use it and he heard the same buzzing whenever he talks.

    I got a new one swapped out, same problem. New solution, let's try out all 4 live sample models in the store and make calls on those. EVERY one of them had the same issue, this is clearly a hardware issue. I tried it with the wired headset and it's the same thing.

    I am going to trade it back, this is total garbage to have a halo product be this crappy when competition is so stiff. Been a long time loyal BB user, but now I am truly disappointed!
    Well it's a minor annoyance and not clearly a hardware issue. The hope is that a software update in the near future will fix it.

    As it stands, opening the keyboard seems to make it go away or be less noticeable...still, as annoying as it is, it's pretty minor if you ask me.

    I think you're being really harsh to call the whole phone crappy because of it.
    08-16-10 04:10 PM
  16. eckanda.com's Avatar
    Hopefully a fix is on the way, I noticed when I talk with the slider extended the noise is not as bad, but still there. Why is the mic on the inside of the device next to the keypad and not on the bottom?
    08-16-10 04:26 PM
  17. Melven's Avatar
    I got mine on the 12th and have really liked the call quality - seems better than my 9000 was. Not sure why so many of you are having this problem.
    Last edited by Melven; 08-16-10 at 05:10 PM.
    08-16-10 04:59 PM
  18. cpaese's Avatar
    I know someone already mentioned it, but I found that by going into the audio settings and setting it to "normal" from previous, the sound went away completely. After changing the setting I spent about 3 hours making phone calls and couldn't hear the "tin" sound at all.
    08-16-10 05:31 PM
  19. kdpilot's Avatar
    I tired my left ear and the tinny/buzzing noise is not there. Strange. If that is the case for everyone here dont hope for a software fix it is hardware!
    08-16-10 06:02 PM
  20. switchblade's Avatar
    I have the same issue. There are two of us at work that got the 9800 the same day, both have the echo issue. Slider in or out, changing audio settings doesn't do a dam thing. This is either a hw or sw issue and RIM better address it soon if they don't want a pile of people switching to a iphone!

    It's not good when you call AT&T and they tell you that they have never heard of this issue. OMG, given all the posts here and the fact that over 90% have the issue, are we in denial?? Oh, and I bet it's 100% of these phones, the other 10% prolly can't hear that good anyway and don't know they have the issue.

    Pray for a sw fix that does the trick, or we all just bought a door stop. My 9700 was the best BB yet, and the torch can beat it if they correct this issue.

    I really like the torch, other than the voice echo thing. Everything else seems to be a homerun We just needs some cool themes.
    08-25-10 11:58 AM
  21. switchblade's Avatar
    update: I read in this thread about someone trying to switch ears and the echo sound being less of an issue, so I decided to try it. I can't believe it, but I did notice that holding the phone to my right ear resulted in less of the echo sound than holding it to my left ear. I know this sounds stupid, but try it.

    Sure hope there is a software fix coming soon that will help.
    08-26-10 11:25 AM
  22. Drayk's Avatar
    I didn't read through all these posts but this has been covered!!!! Its a s/w issue. Install 6.0.0.161 and it goes away. Its being refered to as "hiss"

    Posted from my CrackBerry at wapforums.crackberry.com
    08-26-10 01:03 PM
  23. switchblade's Avatar
    Many thanks for your post!

    It's hard to keep up with all of the posts here. I didn't realize that 161 upgrade was available. I'll try upgrading to that one and confirm if the hiss/echo goes away. That's got to be one of the fastest OS updates ever released for a new device! Is that good or bad.....
    08-26-10 02:25 PM
  24. Drayk's Avatar
    Many thanks for your post!

    It's hard to keep up with all of the posts here. I didn't realize that 161 upgrade was available. I'll try upgrading to that one and confirm if the hiss/echo goes away. That's got to be one of the fastest OS updates ever released for a new device! Is that good or bad.....

    Try this:
    Deposit Files
    08-26-10 05:38 PM
  25. DreamBerry's Avatar
    I noticed the annoying echo today and came here looking to see if anyone else was having the same issue. It is definitely annoying. I hear the other person on the line nice and clear, but as soon as I talk, there is a second voice (not *really* an echo but more like I'm hearing someone else's conversation while I'm talking) and it was very very distracting.

    I really hope there is a fix to this problem. BB is wonderful with e-mail, apps and such but first and foremost, I need to be able to use this as a "phone"!
    10-15-10 10:27 PM
52 123
LINK TO POST COPIED TO CLIPBOARD