10-16-10 04:21 PM
52 123
tools
  1. moviedude2k's Avatar
    has anyone had this issue with their torch yet? do i actually need a refurb already!? getting echo voice when on calls... listening is amazing but i can hear my voice buzz rather annoying...
    08-12-10 06:26 PM
  2. ibcnul8ter's Avatar
    same problem here, WTF?!?
    08-12-10 06:30 PM
  3. tumer's Avatar
    Nothinjg to to with the phone has to do with the network
    08-12-10 06:31 PM
  4. kg19989's Avatar
    My headset does it as well.. I actually just posted on this very issue. It sounds like a blown speaker although it is not the phone speaker... when I pull the phone away from my face a bit it goes away. I have also noticed this problem to be somewhat intermittent but I can't figure out the circumstances in which it happens.
    08-12-10 06:42 PM
  5. Sinneronezz's Avatar
    same problem here alot of people having the same issue
    08-12-10 07:09 PM
  6. ibcnul8ter's Avatar
    Nothinjg to to with the phone has to do with the network
    that's not what this echo we are hearing is. it's weird, i don't happen on speaker phone, just when it's next to the ear.
    i'm pretty pissed cause i wanted this thing so bad, but really, i have to be annoyed every call?
    08-12-10 07:15 PM
  7. moviedude2k's Avatar
    when i was laying down it was fine sitting up not so much . if its not a hardware issue can it be fixed through software?
    08-12-10 07:16 PM
  8. moviedude2k's Avatar
    that's not what this echo we are hearing is. it's weird, i don't happen on speaker phone, just when it's next to the ear.
    i'm pretty pissed cause i wanted this thing so bad, but really, i have to be annoyed every call?

    i feel the same
    08-12-10 07:17 PM
  9. jeffreii's Avatar
    I was getting ready to go to the store and try and swap mine because of this issue...I think.

    It's less of an echo and more like a buzz-type feedback in my ear...and it happens when I speak. No problem when I'm just listening.

    Is this a problem with ALL 9800's?
    08-12-10 07:23 PM
  10. dwadwa's Avatar
    I was getting ready to go to the store and try and swap mine because of this issue...I think.

    It's less of an echo and more like a buzz-type feedback in my ear...and it happens when I speak. No problem when I'm just listening.

    Is this a problem with ALL 9800's?
    SH*T. I am getting cold feet now...
    08-12-10 07:24 PM
  11. andrewcjduong's Avatar
    It's not the network. It's something with the phone. I have the problem too and I'm using Rogers in Canada. It's more of a software issue and knowing RIM, the leaks will come out soon enough and fix this problem.
    08-12-10 07:29 PM
  12. AbstraKt's Avatar
    Just picked up my second one... Same problem...
    08-12-10 07:30 PM
  13. Steele Grey's Avatar
    Sounds like an issue with the proximity sensor.
    08-12-10 07:32 PM
  14. len_sole's Avatar
    It's probably something that can be patched with an OS update. Wasn't a 9800 OS leaked recently? Maybe try that and see what happens?
    08-12-10 07:34 PM
  15. dwadwa's Avatar
    Did you try to see that if the sound occurs while you are on bluetooth headset?
    08-12-10 07:36 PM
  16. Foreverup's Avatar
    just posted in the other thread i got the same issue but it doesn't happen on every call but it's there. I find it hard to believe no one noticed it turning testing cause it's really annoying.
    08-12-10 07:36 PM
  17. peteg825's Avatar
    Happening here too. Its been driving me crazy all day!!!
    08-12-10 07:46 PM
  18. shinerb's Avatar
    Odd....I never read of this in any of the 4 or 5 full reviews I looked at. Even the one here on this website didn't mention it.
    08-12-10 07:49 PM
  19. Sonic300's Avatar
    Yes there already was a leaked OS for the Torch, maybe it resolves this issue. I have it saved on my computer just waiting for my AT&T guy to call me to pick it up.
    08-12-10 07:54 PM
  20. ibcnul8ter's Avatar
    It's probably something that can be patched with an OS update. Wasn't a 9800 OS leaked recently? Maybe try that and see what happens?
    who's the guinea pig? i have to do something before i activate the enterprise, or i won't try after that
    08-12-10 08:16 PM
  21. jefrox01's Avatar
    On my second one..people at the att store said I was crazy!hope they get it fixed within my 30 day perIod

    Posted from my CrackBerry at wapforums.crackberry.com
    08-12-10 08:16 PM
  22. moviedude2k's Avatar
    if im not mistaken the leaked OS is same as loaded already on phone. if its a newer version i wont have a prob being a guinea pig. if someone finds out if its newer then .141 let me kno . thanks!
    08-12-10 08:20 PM
  23. Foreverup's Avatar
    On my second one..people at the att store said I was crazy!hope they get it fixed within my 30 day perIod

    Posted from my CrackBerry at wapforums.crackberry.com
    Don't worry your not when i'm talking to someone and there is background noise where they are i can't hear it but if they are somewhere quiet i can easily tell that there is a cracking noise when i talk. Going to try and call att support and see what they say.
    08-12-10 08:23 PM
  24. jeffreii's Avatar
    Seems to be better when I slide down the keyboard - anyone else?
    08-12-10 08:26 PM
  25. ibcnul8ter's Avatar
    Seems to be better when I slide down the keyboard - anyone else?
    confirmed and verified. wtf.
    btw, anyone else noticed when you push the screen at the bottom right, it wobbles?
    08-12-10 08:39 PM
52 123
LINK TO POST COPIED TO CLIPBOARD