1. cratskomodo's Avatar
    I thought I installed it but I didn't install the various langage packs and my phone still says .2xx. And every time I connect my Torch to my computer it says I still have to install .3xx. How do I correctly install it?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-20-11 11:37 AM
  2. elmejor1009's Avatar
    No, you don't need them. Just delete the old version of the software, download the new one, delete vendor.xml and run the app loader. Search for it here, there are plenty of how to guides in the forums.
    01-20-11 11:40 AM
LINK TO POST COPIED TO CLIPBOARD