1. thebbnoob's Avatar
    Anyone know what I can do? This phone has been nothing but problems since I've gotten it.
    01-06-11 04:00 PM
  2. cwmont13's Avatar
    First are you using a mac or a PC second what OS is on your computer? Need a bit more info. Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    01-06-11 10:35 PM
  3. shansmi's Avatar
    are you using a usb hub by any chance?
    01-06-11 11:13 PM
  4. thebbnoob's Avatar
    First are you using a mac or a PC second what OS is on your computer? Need a bit more info. Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
    PC, and .337. I uninstalled it, still same problem.

    are you using a usb hub by any chance?
    Yeah.

    Edit: The speaker is also quiet, I tend to play music out loud a lot (Storm 2 was great). Is the quietness of the speaker, the model itself? I can't really hear it on this device.
    Last edited by thebbnoob; 01-07-11 at 01:55 AM.
    01-07-11 01:12 AM
  5. homer1475's Avatar
    PC, and .337. I uninstalled it, still same problem.


    Yeah.

    Edit: The speaker is also quiet, I tend to play music out loud a lot (Storm 2 was great). Is the quietness of the speaker, the model itself? I can't really hear it on this device.
    USB hub is your issue, plug directly to your pc with the supplied cord.

    Speaker volume is quite fine on my device. loudness is personal perception in my opinion.
    01-07-11 06:14 AM
  6. thebbnoob's Avatar
    USB hub is your issue, plug directly to your pc with the supplied cord.

    Speaker volume is quite fine on my device. loudness is personal perception in my opinion.
    Sorry, I was half asleep (just woke up) when I replied. I directly plugged it into the PC, it's still not being recognised. As for the loudness, I'm not sure if it's not half as loud as the Storm 2, or maybe it's my device (I was given 3 faulty Storm 2s after all).

    Edit: I've been told I can exchange for a like-for-like next week, cause my phone seems faulty. Or exchange for an iPhone 4, now that's something to consider... don't have long to make a decision either...
    Last edited by thebbnoob; 01-07-11 at 02:31 PM.
    01-07-11 01:38 PM
  7. cwmont13's Avatar
    Sorry, I was half asleep (just woke up) when I replied. I directly plugged it into the PC, it's still not being recognised. As for the loudness, I'm not sure if it's not half as loud as the Storm 2, or maybe it's my device (I was given 3 faulty Storm 2s after all).

    Edit: I've been told I can exchange for a like-for-like next week, cause my phone seems faulty. Or exchange for an iPhone 4, now that's something to consider... don't have long to make a decision either...
    Have you tried downloading BBSAK and connecting with that? Might tell you if it's the phone or something in DM that's messed up. Sounds like your USB port is acting up. I had that happen on a 9000 I had.

    As far as the iP4 swap, that's a tough one. I love the display on the iP4 but the lack of a physical KB and the fact that you're locked into Apple's software is a deal breaker for me. You're back to the age old decision.

    email, messaging, security, file transfer via USB, call quality = BB
    Multimedia, browsing, apps, games = iP4

    On the volume issue. My 9800 is lower in both speaker and call volume than my 9000 was, but if I leave everything set to loud it's OK for me.

    Good luck, let us know how you make out.
    01-07-11 03:56 PM
  8. thebbnoob's Avatar
    Have you tried downloading BBSAK and connecting with that? Might tell you if it's the phone or something in DM that's messed up. Sounds like your USB port is acting up. I had that happen on a 9000 I had.

    As far as the iP4 swap, that's a tough one. I love the display on the iP4 but the lack of a physical KB and the fact that you're locked into Apple's software is a deal breaker for me. You're back to the age old decision.

    email, messaging, security, file transfer via USB, call quality = BB
    Multimedia, browsing, apps, games = iP4

    On the volume issue. My 9800 is lower in both speaker and call volume than my 9000 was, but if I leave everything set to loud it's OK for me.

    Good luck, let us know how you make out.
    Yeah, that is the tough decision for me, the thing is I do all of them on a daily basis. I just bought a PAYG SIM to use on my Storm 2, because I was gonna swap. However, I'm having 2nd thoughts. The Storm 2 is still very usable, it's just that it won't get OS 6, and the Torch is faster on sending/loading pictures. My phone is quiet, there's a chance it may be faulty but I can't get it checked until Tuesday. Even when I play music it isn't loud, I probably could whisper louder than it if I tried. I'm gonna try opening up BBSAK now and see what's happening....

    Edit: "No Device Detected".
    Last edited by thebbnoob; 01-08-11 at 09:16 AM.
    01-08-11 09:10 AM
  9. fass's Avatar
    Although some people are fine with the volume levels on the Torch, everyone that I know personally complains about it. I switch back and forth between various BB models and I find the sound quality on my Torch to be the weakest. It sounds like you might be happier in the long run with the iphone. I never play videos, games, music, etc., on my phone so it's not a priority.
    01-08-11 10:41 AM
  10. cwmont13's Avatar
    Edit: "No Device Detected".
    Might seem like a stupid question, but are you sure your USB cable is OK? I've had this fool me more than once

    I'm assuming that the cable is OK if you're able to use it to charge the phone. Are you launching BBSAK before plugging in the phone? If not, try that and see what happens.

    Also if you plug the 9800 to your PC without launching DM do you see the prompt on your phone asking what mode you want to use? I think it asks if you want to use USB, charge only, or sync. You should also get a notification in your tray icons on the PC saying the device is connected. If not, my guess is that the phone is messed up somehow.
    01-08-11 11:43 AM
  11. thebbnoob's Avatar
    Might seem like a stupid question, but are you sure your USB cable is OK? I've had this fool me more than once

    I'm assuming that the cable is OK if you're able to use it to charge the phone. Are you launching BBSAK before plugging in the phone? If not, try that and see what happens.

    Also if you plug the 9800 to your PC without launching DM do you see the prompt on your phone asking what mode you want to use? I think it asks if you want to use USB, charge only, or sync. You should also get a notification in your tray icons on the PC saying the device is connected. If not, my guess is that the phone is messed up somehow.
    I've tried with opening BBSAK before, and after, didn't work. I've tried both USB and Media sync mode, nothing happened. My PC says the device is connected, it even makes the little noise when you plug something into it.
    01-08-11 02:15 PM
  12. Daniel Ratcliffe's Avatar
    It even makes the little noise when you plug something into it.
    Doesn't mean that it is recognised properly. Even on a device that it doesn't fully recognise, my PC still makes that noise when it is plugged in.
    01-08-11 02:35 PM
  13. thebbnoob's Avatar
    So I still can't connect...
    01-11-11 03:35 AM
LINK TO POST COPIED TO CLIPBOARD