1. Steve nach's Avatar
    since yesterday the EN for english shows up in the top right cornor of the screen when ever I am typing a message,. its shows up in the compose e mail window, BBM, yahoo, How do I get it not to display the letters EN in th e top right corner , can someone tell me how to get it off please..
    10-22-10 11:32 AM
  2. osajia's Avatar
    Go into your options --> Typing and input --> Language and under language switcher set "display icon" to "hide"
    10-22-10 12:01 PM
LINK TO POST COPIED TO CLIPBOARD