1. richmix's Avatar
    I have recently upgraded from a Bold to a Torch (not my choice!)

    The Audi I have is fitted with a Parrot CK3100 and with the Bold there were no issues with sound or connectivity. About a day after connecting the Torch the Parrot packed up and I lost the screen and connection. The unit was fried and professionally flashed and re configured with the latest firmware.

    I connected back up and thought everything was resolved however, now every call I make or receive the Bluetooth connection is lost for about 20 seconds and then re connects.

    I've tried deleting connections, re connecting and still no joy.

    Has anyone else had the same or similar problems and can suggest is this a Parrot fault or the Torch?

    Thanks
    11-11-10 03:36 AM
  2. Grantkzn's Avatar
    i am having the same issues, using Vodacom, the Torch and Parrot CK3100.

    I have just got the Blackberry Torch 9800, and have successfully paired it to my Parrot ck3100 in my car. Making calls and receiving calls is fine, HOWEVER it frequently drops the Bluetooth connection ONLY when i receive a call and then takes about 10seconds to reconnect, the first time I almost crashed trying to keep the caller on the line while I went into settings to reconnected the parrot with the my Torch.

    Very frustrating, and can I add dangerous, as I have become so used to having my hands free to drive, whilst on a call, that when I now need to fiddle and faff to re-establish the Bluetooth, I almost have to pullover to prevent crashing!

    As far as I can establish I have the latest version on the Parrot, as I update every 4/5 months. I think its version C I have?

    Just to add, that prior to the Torch 9800 I had the BB Curve 8900 for a year, and it worked PERFECTLY! Out of 100 times I would enter my car, perhaps 1 time it wouldn’t automatically pair with the phone. It never ever dropped the Bluetooth connection though during a call.

    Please can Parrot or Bluetooth create a patch/work around/solution????



    Grant
    KZN
    South Africa
    11-11-10 11:00 AM
  3. rotaryboy's Avatar
    I have used many phones with my Parrot (LS3200) and this Torch is by far the worst. It never drops the connection as in your examples, but it frequently will not make the initial connection...no matter how many times I try. No other phone has had this problem. Sometimes when I end a call the Parrot locks up...then the radio will not come back on until I power cycle the car. Again I've used maybe a dozen phones on this Parrot and none had these issues.
    11-11-10 09:47 PM
  4. awg454's Avatar
    I also have the 3200LS I would say about 80% of the time it is ok,but then it will lose connection,and if a number I am calling is busy it will freeze the parrot kit,I can the only reconnect by powering off the parrot,which is a real pain as I have to stop and turn off car,be interested in any fix for this.
    11-12-10 02:03 AM
  5. richmix's Avatar
    Cheers Guys, interesting

    So, is this a Parrot issue or a Blackberry issue?

    Thanks

    R
    11-15-10 06:08 AM
  6. homer1475's Avatar
    I cant say for the parrot, but the bluetooth in my car as well my jawbone icon work flawlessly. Never losing connection or never having problem pairing. I turn it on and they pair auto every time. I would have to say its your parrot that's the problem not the torch. Haven't read to many BT issue with the torch.
    11-15-10 06:15 AM
  7. Grantkzn's Avatar
    Cheers Guys, interesting

    So, is this a Parrot issue or a Blackberry issue?

    Thanks

    R
    Id have to say its a BB Torch problem!

    11-15-10 01:02 PM
  8. Grantkzn's Avatar
    I have used many phones with my Parrot (LS3200) and this Torch is by far the worst. It never drops the connection as in your examples, but it frequently will not make the initial connection...no matter how many times I try. No other phone has had this problem. Sometimes when I end a call the Parrot locks up...then the radio will not come back on until I power cycle the car. Again I've used maybe a dozen phones on this Parrot and none had these issues.
    i also am leaning towards this being a Torch problem, not a Parrot problem.
    11-15-10 01:03 PM
  9. Grantkzn's Avatar
    I cant say for the parrot, but the bluetooth in my car as well my jawbone icon work flawlessly. Never losing connection or never having problem pairing. I turn it on and they pair auto every time. I would have to say its your parrot that's the problem not the torch. Haven't read to many BT issue with the torch.
    interesting. I have 2 colleagues at work with the Torch. I think I will pair their phones and then attempt to call them and see what happens.
    11-15-10 01:06 PM
  10. richmix's Avatar
    Cheers guys (again)

    We have various Torch handsets at work all using Parrot CK3100 and they have all reported no problems.
    11-16-10 03:56 AM
  11. kjplzak's Avatar
    I found that my Bluetooth disconnects with certain devices only. It also happens only when WiFi is connected.

    Just go into 'Connections', and uncheck the WiFi box (disconnect).
    01-22-11 03:48 PM
  12. Metal_Zoid's Avatar
    I have the same prob with the Bold 9780 and Parrot CK3100. After making a call the Parrott freezes and the radio remains off and won't come back on. Only by turning the car off and waiting for the Parrott to say "Goodbye" will the radio be usable. Please help!
    01-23-11 07:34 AM
  13. KD5YFS's Avatar
    I've also experienced issues with the Bluetooth signal on my MKI 9200, both on my Bold 9000,Torch 9800. The connection would drop and then return. I listen to internet radio while in my SUV. I've also updated to the latest software. I reside in the USA

    de
    KD5YFS
    01-23-11 04:09 PM
LINK TO POST COPIED TO CLIPBOARD