1. lc7clerred's Avatar
    Does anyone know how to disable suretype on the torch? This is my third blackberry, I've had the Curve and the Pearl, and I disabled it on both because it drove me crazy! But I can't figure out how to on this one. I would love to start using the virtual keyboard, but until I figure this out, it just isn't going to happen. Thanks!
    12-30-10 09:49 AM
  2. mladiciko's Avatar
    go under the options >> Typing and input >>> Typing >>>and set the portrait keyboard style to direct.
    bvrat5199 likes this.
    12-30-10 09:55 AM
  3. lc7clerred's Avatar
    Thanks!!!!
    12-30-10 11:43 AM
LINK TO POST COPIED TO CLIPBOARD