1. ldsmaf's Avatar
    I have a confusing issue with my new BB Torch. In trying to sync this morning I get the mssg that it can not sync with the default contacts, asking me to change the default services back if I wanted it to do this. I followed the link ( options\device\advance system settings\default services\contact list ) and was going to select att.blackberry.net BUT it was not there!!!!! how can I fix this?????
    10-14-10 06:46 AM
  2. Ecm's Avatar
    Go to Options, Device, Advanced System Settings, Service Books and resend the service books. Then, go back to default Services and the account should be there for you to select.

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    10-14-10 02:13 PM
  3. ldsmaf's Avatar
    There is no option to resend the svc books. There is only the options to view, delete or switch application. How do I resend the svc books??
    10-14-10 03:18 PM
  4. Erandhawa's Avatar
    use this link https://bis.na.blackberry.com/html?brand=mycingular logon using ur bis settings then send service books from the help section.
    10-14-10 03:23 PM
  5. ldsmaf's Avatar
    I sent the SVC books but then went to default services and STILL cant find what I am looking for under Contact List (SYNC). Any other suggestions????
    10-14-10 03:35 PM
  6. Erandhawa's Avatar
    thats really odd...when u go to your email setup do you see that account? The next thing i would recommend is deleting the account from your service books and re-adding it.
    10-14-10 05:03 PM
LINK TO POST COPIED TO CLIPBOARD