1. krwilkins's Avatar
    Iím a corporate BES and also have three personal email accounts setup on my Torch. I have my desktop corporate BES email account set as the default account. If I reply to a message from one of my personal accounts it uses that personal account to send the message, as it should. However, the next time I go to compose a new message it uses the last personal account that I sent from instead of defaulting back to my default corporate account.

    Is there a setting Iím missing to make it so every time I compose a new message it uses my default corporate BES account?
    09-28-10 11:26 AM
  2. gohogs911's Avatar
    Check:

    (1) Options
    (2) Device
    (3) Advanced Systems Settings
    (4) Default Services

    Is the address you want to be your default listed as the default messaging address? If not, change it to the address you want. If so, change the address to one of your other addresses, save it, and exit out. Redo the same steps and then change the default address back to the address you want and save it. See if that works for you.
    09-28-10 12:52 PM
  3. krwilkins's Avatar
    Check:

    (1) Options
    (2) Device
    (3) Advanced Systems Settings
    (4) Default Services

    Is the address you want to be your default listed as the default messaging address? If not, change it to the address you want. If so, change the address to one of your other addresses, save it, and exit out. Redo the same steps and then change the default address back to the address you want and save it. See if that works for you.
    The address I want as default was set. I followed your instructions of changing it, saving it, changing back again, and saving. The behavior is still the same.

    Any other thoughts?
    09-29-10 10:19 AM
  4. mjlin2002's Avatar
    The address I want as default was set. I followed your instructions of changing it, saving it, changing back again, and saving. The behavior is still the same.

    Any other thoughts?
    Maybe you can try this:

    1. Delete all your email accounts from your phone.
    2. Then go through the email setup process again, but add the email address you want to be your default address first. After your desired email address is added, then proceed to add your other email addresses.
    09-29-10 01:45 PM
  5. gohogs911's Avatar
    The address I want as default was set. I followed your instructions of changing it, saving it, changing back again, and saving. The behavior is still the same.

    Any other thoughts?
    Not sure beyond what I suggested. I've had it happen once with my old 8820, and once with my Torch. Both times the steps I suggested fixed my issues.

    Maybe someone else has had the same issue and found a different solution. Sorry I couldn't be of help to you.
    09-29-10 01:56 PM
LINK TO POST COPIED TO CLIPBOARD