1. leesmith69's Avatar
    There is a "bug" in the Torch 9800 side "convenience button". If you activate the "password lock" feature, when you unlock the phone, the convenience button stops working. You can go back into "options" and re-save the setting (mine is set on the default camera setting), it will work again, but only until the next time you password lock and unlock your device.
    10-04-10 03:33 PM
  2. anon(49433)'s Avatar
    I have my blackberry set to password lock, and have to unlock it after xx minutes of non-use. My side button is set on "Camera" and I've never had any problems with it. I've also never tried changing it to anything else, so if yours is something different, maybe that's the "bug".
    10-04-10 04:20 PM
  3. folding's Avatar
    I haven't noticed that bug, have you tried doing a battery pull?
    If that doesn't work you should try updating to .246 if you haven't already.

    http://forums.crackberry.com/f209/la...800-os-535154/
    Last edited by foldingchairs; 10-04-10 at 04:23 PM.
    10-04-10 04:21 PM
  4. covers88's Avatar
    Mine doesn't seem to work as well and I have it set on default cam

    Posted from my CrackBerry at wapforums.crackberry.com
    10-05-10 06:28 AM
  5. cestlavie77's Avatar
    I'm running the Rogers official .246 and have my convenience key set to password lock. I'm having no issues whatsoever with the key failing upon unlocking the device.
    10-05-10 08:22 AM
LINK TO POST COPIED TO CLIPBOARD