1. TreyF's Avatar
    how do I turn this off? I cannot sync my contacts! I have tried to follow the directions, but have had no success.
    10-22-10 06:21 PM
  2. Yandar's Avatar
    You need to go into either your carriers BIS webpage or email accounts on your torch. Select your gmail email address and scroll down to sync options and untick sync contacts.
    10-22-10 08:22 PM
  3. freethisberrydotcom's Avatar
    I don't know why RIM did design it so it would bypass this .. Such a pain.
    10-22-10 08:26 PM
  4. AmigaDude's Avatar
    Huh?

    Anyway, there is an easier way to control contact syncing. Open Contacts, and select Menu -> Options. Any accounts that support wireless syncs will be listed, and you can select them individually to turn on/off wireless syncing.

    Personally I've found it annoying to have more than one sync partner, but it's a personal thing....
    10-23-10 09:45 AM
LINK TO POST COPIED TO CLIPBOARD