1. strawberryblondd's Avatar
    i'm not sure what happened here. and i'm not a complete techy guru, but i get the basics..

    so i connected my torch via usb to my laptop. i went to computer-and opened the folders. (which btw i've done a thousand times with my old curve and when i did it with this phone everything happened just the same).

    Well i was looking for my photos. i found the saved pics just fine, but that folder didn't include the pics i took with the camera. so i finally found those somewhere else, then studpidly clicked to another folder for some reason, but when i tried to go back (first of all couldn't find it for a long time) but when i finally did there was 1 photo in there; when there was 30 photos a minute ago.
    so i freaked out, disconnected everything and looked at the folder on my phone. all gone but one. restarted -still gone
    aaahh. i have no idea what happened

    i'm just frustrated

    any thoughts?
    01-21-11 05:55 PM
  2. 13echo4's Avatar
    I don't. Can you tell us if you can find them on your device? If you are still hooked up to it go into "recent" on your pc and find your pic titke and try to open it. You could also open its properties and see what folder it was in.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by 13echo4; 01-22-11 at 12:48 AM.
    01-21-11 07:33 PM
  3. gbsn's Avatar
    is the phone prompting you to format the media card? if not you are fine
    01-21-11 08:13 PM
  4. vulture.girl's Avatar
    when you plug in to your computer and choose USB it will almost 'lock' your card from access from the phone so you can access it from 'my computer' when you unplug everything will go back to how it was before. whenever you plug in, it will always do this, even to charge
    01-22-11 02:15 AM
  5. strawberryblondd's Avatar
    echo: no i still can't find them on my phone. and i did think of looking in my 'recent' folder but not soon enough for it to still be there unfortunately

    gbsn: i saw nothing about formatting. i know what you're talking about but i didn't get that prompt. thanks for the info though

    vulturegirl: good to know

    i'm pretty sure my pictures are gone. thanks for all the input though!
    01-22-11 02:06 PM
  6. 13echo4's Avatar
    Aight then go to media>menu>explore>media card>pictures and see if you can find em. If not there then back out and go into device.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-22-11 03:47 PM
  7. strawberryblondd's Avatar
    echo: tried your suggestion, still nothing. i also looked in the surrounding folders just in case i might have somehow moved the pictures- but no, that didn't happen either
    01-22-11 03:58 PM
  8. 13echo4's Avatar
    Aight then rereadng your pist several times I don't quite get this statement "then studpidly clicked to another folder for some reason,". Was that a folder on tje Torch ornon the computer? Have yoj went back to that folder to see if maybe your draggd em there?
    I have another idea. Can you remember the file name of 1 of the pictures? What you can do is mount tbe Torch then do a search with windows of the media card. If your in vista go check to see if win. Copied em to user>public>pictures. I doubdt it though.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-22-11 07:05 PM
  9. strawberryblondd's Avatar
    great suggestion. i remembered one picture that i actually labeled and wasn't able to find it. i'm going to try and remember if i labeled anything else..
    01-22-11 07:20 PM
  10. Elite1's Avatar
    Meh, those search methods are sooooo OS5…

    Start a Universal Search for IMG. By default, your camera pics will start with that.

    The Pictures icon that appears will open a chronological list of items starting with IMG, starting with most recent. Do you see any of them there?

    You should be able to do same on your PC. From Start Menu, search img and see what comes up.
    strawberryblondd likes this.
    01-22-11 08:32 PM
  11. strawberryblondd's Avatar
    aah! breakthrough! thank you elite for the suggestion! i still wasn't able to find the original pictures but i did find the ones i'd texted out (which was about half of them). so i'm feeling a little accomplishment here. not completely but i feel much better!
    01-22-11 08:45 PM
  12. 13echo4's Avatar
    Meh, those search methods are sooooo OS5

    Start a Universal Search for IMG. By default, your camera pics will start with that.

    The Pictures icon that appears will open a chronological list of items starting with IMG, starting with most recent. Do you see any of them there?

    You should be able to do same on your PC. From Start Menu, search img and see what comes up.
    Na I was suggestingntonsearch device from the pc. Reason why I suggested a file name is cause I don't know anything about the op. She might have 1000s of pictures on her pc. If she cojldnt remember a file name I would have suggested a different route. I'm still trying to figure out her moving to other folders. I don't believe she deleted the pictures cause she would have had to confirm the delete.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-22-11 11:57 PM
  13. strawberryblondd's Avatar
    echo: sorry i didn't respond, when i said "then studpidly clicked to another folder for some reason," i meant i had the computer folder open on my computer and was exploring the folders on the left. i was clicking and exploring the camera folder, pictures folder...all those folders listed down the left. when i found all my pictures (in whatever folder it was) i started clicking on other folders (like i said 'stupidly') and lost where i had found the photos...so, just to clarify...
    01-23-11 12:11 AM
  14. Elite1's Avatar
    Ok great! The pics you sent to others were probably some of your better ones.

    Have you had the chance on your PC yet? Search for "img" and for "jpg" and maybe even "blackberry" too. But start with img. Sort results by date created and/or date last modified.
    And if you remember the custom name you gave one like you mentioned, search for a unique word in that title. If you find it, don't open it. Right-click it and select Open File Location or Open Containing Folder or something like one of those. If you found one, you've found it all.

    Also check the PC's trash bin in case you accidentally deleted the bunch. Actually that's the fastest, so try that first.
    01-23-11 12:27 AM
  15. Elite1's Avatar
    Wow, I had a little scare today that reminded of this thread.

    After doing a DM Backup, I unplugged my Torch, even clicking the "Safely Remove Hardware" icon on my PC for both drives.

    I had to find a screenshot to show someone. When I opened Pictures, I immediately noticed that the Camera Pictures showed 0. That's a big goose egg where there should have been 76 of them.

    I held ESC down to get out, and re-opened Pictures again.
    Much to my relief the Camera Pictures were restored, showing 76 present.

    No idea what the issue could be, but man was I relieved!
    01-30-11 11:16 PM
  16. KahneFan's Avatar
    My pictures and my music will occasionally show 0; then, after a little while for whatever reason, they will all "come back" and I can access them.

    As for your images; have you tried installing Picasa, or using Windows Live Photo Gallery (if you have windows)? They will show all images on your computer. Maybe you have a program set to pull images from attached devices, then clear them once loaded?
    01-30-11 11:44 PM
LINK TO POST COPIED TO CLIPBOARD