1. hucworld's Avatar
    So I have been charging my device every night I go to bed and while it is plugged in sometimes the battery meter doesn't display that lighting bolt to show that it is charging. Is anyone else having this issue?
    08-17-10 10:05 PM
  2. johnpa's Avatar
    Same thing with a dc power - no bolt but kept it alive barely

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    08-17-10 10:41 PM
  3. sowala's Avatar
    i have the same problem. i have to re-adjust my charger for it to work. weird..
    08-18-10 06:14 PM
  4. SRWitty's Avatar
    I'm beginning to think the contacts in the micro USB connector are weak. I poked at mine with a mechanic/dental pick to get some spring back to them. After that, the charger firmly and happily snapped into place, instead of just sliding in. Felt like a good connection. Before I did this, I could not charge the battery more than 55%. After, I'm up to 85%. I also think the heat from the battery charge is messing with it also. So I flipped it upside down and pulled the battery cover off while I left it charge. 95%.

    Cliff Notes
    -weak contacts in MicroUSB
    -generating heat in battery compartment

    Posted from my CrackBerry at wapforums.crackberry.com
    08-18-10 07:28 PM
  5. BergerKing's Avatar
    Sometimes the charging indicator will disappear if you are using heavily while charging, or if the temperature gets too high. Had it happen on my Tour recently, and a Battery Pull allowed it to reset and cool down.
    Bad fit in the charging port can also cause the aforementioned problems.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-18-10 08:30 PM
  6. MaraBB's Avatar
    I am also having this problem. Ive had my Torch for 2 days and noticed the disappearing of the charging indicator yesterday...should I return it or is this a common problem that will most likely continue to be an issue on another device?
    08-26-10 04:52 PM
  7. Mikey52's Avatar
    I had this problem when I was using a Jabra charger on my BB. There might be something wrong with the charger as opposed to the device. Have you tried a different charger?
    08-26-10 06:34 PM
  8. soundwave4's Avatar
    I've had this problem too especially using a car charger. It would seriously get too hot and ultimately i decided to just unplug it from the car charger.
    08-26-10 08:16 PM
  9. Snipes's Avatar
    In truth, the charging cable that come with the phone is top notch trash and has a horrible fit in the torch. My 9700 charger has a much more snug and secure fit.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-26-10 11:22 PM
  10. djghettoredneck's Avatar
    I am on my second 9800 for this charging issue. After 2 9800s I have found that it will stop charging if the temp reaches 105 . My 9700 car and wall charger will charge if the 9800 stays below 105 Thanks to MeterBerry telling me the temp. I am no pro or expert but this is what I have observed on both my 9800s. This is only my observation on my BlackBerries. Thanx 4 the Space. Hope this helps. If it is what the problem is.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-17-10 03:49 PM
LINK TO POST COPIED TO CLIPBOARD