1. mover23's Avatar
    I am trying to change the tone for arriving email, but when I select "sounds for selected profile" it switches screens to a semi gray screen for half a second then right back to the menu.

    Anyone have any suggestions to fix this?
    10-05-10 02:17 PM
  2. jeffreii's Avatar
    Try taking out your battery for 30 seconds.
    10-05-10 02:29 PM
  3. mover23's Avatar
    Sadly, I tried that with no luck. I was really hoping battery pulls wouldn't be required with the torch.
    10-05-10 03:10 PM
  4. jeffreii's Avatar
    I haven't pulled my battery in two weeks now.

    I haven't restarted my Windows 7 computer in months either.

    At some point though, things go wrong with electronics...and the best thing to do is to restart.

    Instead of selecting Sounds for Selected Profile, can you go to Profile Management and access it from there?
    10-05-10 03:25 PM
  5. mover23's Avatar
    Odd, now I notice it won't let me modify it that way either, but it won't let me create new custom profiles either...

    Very bizarre!
    10-05-10 04:06 PM
  6. jeffreii's Avatar
    Has it ever worked on your Torch?

    Did you do a restore from another BlackBerry when you got your Torch?

    The question is whether it's something you did or if your OS just had a bad install and you need to wipe and reinstall it.
    10-05-10 05:49 PM
  7. mover23's Avatar
    It did work when I first got it, and I haven't updated anything other then adding apps.

    I will keep picking away at it, I am sure I will find a solution somewhere.

    Thanks for the suggestions anyways
    10-05-10 08:50 PM
  8. jeffreii's Avatar
    Do you have a backup from when it was working? You can try doing a selective restore and only restoring "sounds" and see if that helps...
    10-05-10 09:42 PM
  9. andrewmcwhirter's Avatar
    I had this same problem. Even a battery pull didn't fix it. What I did was uninstall the latest apps I installed, rebooted, and I could edit the sound profiles again.

    The apps I uninstalled were Nimbuzz, BeReader, and FourSquare. I've since installed all but FourSquare and I can still edit the sound profiles. I didn't reinstall FourSquare because I never used it. I can't confirm if that's the troubled app or not, but try uninstallling your latest apps.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-05-10 10:00 PM
  10. mover23's Avatar
    Nimbuzz seemed to be the culprit. I deleted it and everything is working normally again.

    Thanks again!
    10-06-10 01:23 PM
LINK TO POST COPIED TO CLIPBOARD