12-14-10 09:15 AM
27 12
tools
  1. hbshmoe's Avatar
    It is not just your camera that is malfunctioning. Read this.
    12-09-10 08:58 AM
  2. JustAPhone's Avatar
    I've never experienced this problem, nor has anyone I know.
    12-09-10 09:17 AM
  3. pcgizmo#IM's Avatar
    Why are you double posting?

    Cross/Double Posting
    Please post to the MOST relevant forum. Double or cross forum posting or other attempts at flooding the forum with a stream of posts will be removed. If you find that you have posted in the incorrect forum, please contact a moderator to have it moved to the correct location.
    hbshmoe likes this.
    12-09-10 09:20 AM
  4. laollis's Avatar
    It is not just your camera that is malfunctioning. Read this.
    I don't have this problem. I checked with friends and they don't either.
    12-09-10 09:25 AM
  5. hbshmoe's Avatar
    Why are you double posting?

    Cross/Double Posting
    Please post to the MOST relevant forum. Double or cross forum posting or other attempts at flooding the forum with a stream of posts will be removed. If you find that you have posted in the incorrect forum, please contact a moderator to have it moved to the correct location.
    Thanks, I didn't know that. I just made the reference here because I know that these are the two places that I looked for the problem. I won't do it anymore.
    12-09-10 09:25 AM
  6. pcgizmo#IM's Avatar
    Good luck with your camera issue. Several devices have issues with the camera causing reboot.
    12-09-10 09:28 AM
  7. yybenedb's Avatar
    It is not just your camera that is malfunctioning. Read this.
    I am happy to see this posting and to discover the threads you refer to. If it is as common as it appears to be RIM will surely address it.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-09-10 07:57 PM
  8. TLS2000's Avatar
    It is not just your camera that is malfunctioning. Read this.
    You linked to your own post where you didn't say anything about why people are having problems with their cameras. I had a problem with my camera saving pictures, but it ended up being the SD card. I have since replaced that card and have ZERO issues with the camera. I'm not saying that people don't, but I don't think that it's a HUGE problem.

    You certainly haven't let the cat out of the bag if you can't point to a reason why.
    12-09-10 09:38 PM
  9. yybenedb's Avatar
    You linked to your own post where you didn't say anything about why people are having problems with their cameras. I had a problem with my camera saving pictures, but it ended up being the SD card. I have since replaced that card and have ZERO issues with the camera. I'm not saying that people don't, but I don't think that it's a HUGE problem.

    You certainly haven't let the cat out of the bag if you can't point to a reason why.
    He cross-linked which apparently is not allowed but his point stands! He provides a link to a search which produces numerous threads about people experiencing the camera repeatedly locking up and not taking pictures. I saw in one of the threads that someone temporarily fixed it by reformatting an sd card so it stands to reason that a new one would do the same. I just wonder if your fix will last... Please report back. Good luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-09-10 09:45 PM
  10. yybenedb's Avatar
    By the way I think a camera that constantly jams is a HUGE problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-09-10 09:47 PM
  11. SCrid2000's Avatar
    Well yeah it is, but there's a ton of threads on it, what was the need for another several?
    12-09-10 10:21 PM
  12. yybenedb's Avatar
    I wasn't aware that there was so much talk about it until I saw the link here. In any case, the more talk there is, the more quickly it is likely to be addressed.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-09-10 10:25 PM
  13. shansmi's Avatar
    Sttrange out of the 6 9800s I have used along with all the release notes, I have not seen a mention of a "wide scale" camera issue.

    "Cat out of the bag" - probably not.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-09-10 10:48 PM
  14. rainynight65's Avatar
    I have this issue. The camera starts but just won't take pictures. I am waiting for the next OS before I do anything drastic as it's not a disaster for me, I hardly ever use it anyway.
    12-10-10 05:18 AM
  15. Cozmik's Avatar
    Entitled 'Cat out of the Bag' , I was expecting something official from RIM documenting the problem, not just a link to other problem posts. The way this was posted we could swap in "screen wobble" or "SMS bug" or "Notifications Tab". All issues people have had or are having but no official releases from RIM regarding them. At least none I've seen posted anywhere.
    12-10-10 06:40 AM
  16. pcgizmo#IM's Avatar
    In any case, the more talk there is, the more quickly it is likely to be addressed.
    LOL...Too bad RIM is scouring the CB fourms for known issues.
    12-10-10 07:12 AM
  17. jrmgolem's Avatar
    Sttrange out of the 6 9800s I have used along with all the release notes, I have not seen a mention of a "wide scale" camera issue.

    "Cat out of the bag" - probably not.

    Posted from my CrackBerry at wapforums.crackberry.com
    You have been very lucky then, as a vast number of people seem to be suffering this issue, and on one of my own posts I reported that RIM have recognised the issue and are replacing Torch 9800's with this problem.
    12-10-10 08:50 AM
  18. shansmi's Avatar
    Vast number? Nope or the forums would be filled with these threads. Are there problems? Yes obviously but not in great numbers compared to the total number of Torch users world wide.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-10-10 10:39 AM
  19. moiselles's Avatar
    No problems with my camera.
    12-10-10 11:01 AM
  20. blue_dobie's Avatar
    Tomorrow is the deadline for exchanging my phone and I think I will this evening, in the hopes the new one doesn't have the multiple camera problems I'm having. Store demos did the same thing, I've been back twice, and they said the replacement will probably have some type of issue. But, with all of the folks on here who say their cameras function perfectly, my fingers are crossed. I understand it is a phone first, which is how I use it, but I also need to have the camera function correctly on occasion, when I don't have my regular camera handy. My 3 yr old Curve's camera was great for a phone camera.
    12-10-10 01:32 PM
  21. papped's Avatar
    Must be some sort of OS corruption issue or hardware defect because otherwise an issue like this would happen easily on every Torch available.
    12-10-10 02:06 PM
  22. branflakes's Avatar
    Never had (or heard of) this problem on my Torch. Doesn't happen on the other Torches I support, either. Sounds like it's out there, but certainly not some massive issue.
    12-10-10 02:11 PM
  23. Jean-luc_Picard's Avatar
    The biggest problem I've had with my camera so far is that it shows grainy pictures in dark lighting conditions with flash off. That and the fact that it takes bad pictures if you get it covered in fingerprints
    12-10-10 03:13 PM
  24. dictoresno's Avatar
    my Torch camera doesnt autofocus well at all with the flash off and takes horrible pics. very blurry even when held perfectly still. im about to ask for a warranty replacement because of it and my battery problems.
    12-11-10 08:44 PM
  25. xxxmerlinxxx's Avatar
    My wife's torch has this problem. After a reboot the camera does work, then a few hours later you hit the convenience button the camera loads but cant take a picture. Im going to call today and get a replacement since there doesnt seem to be a fix.
    12-14-10 07:24 AM
27 12
LINK TO POST COPIED TO CLIPBOARD