1. Rowlettgirl's Avatar
    I've been trying to sort my contacts by last name on my new Torch and it just won't cooperate. When I change the drop down menu from first name to last name and hit save, it just pops right back up on first name and will not save. Anyone else having this issue or know how I might fix it? This is driving me crazy as I've always sorted contacts by last name. TIA
    08-29-10 05:18 PM
  2. jcp007's Avatar
    Just checking...did you save the options change? There is also universal search that can be used to find a contact.
    08-29-10 05:37 PM
  3. RAUB's Avatar
    It's works fine for me. OS 6.0.0.161
    08-29-10 05:41 PM
  4. jcp007's Avatar
    This should work regardless of OS 6 version. Mine does and I have the version that shipped with the device.
    08-29-10 05:44 PM
  5. Rowlettgirl's Avatar
    Just checking...did you save the options change? There is also universal search that can be used to find a contact.
    Yes, I did hit save in options, and it doesn't save, just automatically pops first names back up again.
    08-29-10 06:07 PM
  6. Rowlettgirl's Avatar
    I also have the version that shipped with the device, and have not been able to get this to sort by last name since I got it 4 days ago. I am not having any issues with my Torch other than this. I upgraded from a Curve, so I'm not new to Blackberry and do understand how this is supposed to work. It just WON'T.
    08-29-10 06:10 PM
  7. RAUB's Avatar
    This should work regardless of OS 6 version. Mine does and I have the version that shipped with the device.
    I just stated a fact that it works for me with this OS. Unfortunately, I didn't test it on 6.0.0.141
    08-29-10 06:19 PM
  8. jcp007's Avatar
    I just stated a fact that it works for me with this OS. Unfortunately, I didn't test it on 6.0.0.141
    Wooo...Back the train up...I was answering on the OS because not everyone has upgraded to the unofficial version.
    08-29-10 06:24 PM
  9. jcp007's Avatar
    You may want to get AT&T tech support to help. I have an option in mind but there are probably more tech savvy forum posters that could help. I don't know if it would be possible or make sense to back up your device with DM, do a device reset and restore your contacts and settings.
    08-29-10 06:45 PM
  10. RAUB's Avatar
    @Rowlettgirl Did you restore full backup or only Adress Book? Maybe the problem is here. I restored only Adress Book, Messages etc.
    08-29-10 06:53 PM
  11. Rowlettgirl's Avatar
    Thanks for all the help and suggestions... I am going to stop by the AT&T store that is close to my office during lunch tomorrow and see if I can get some help with this. I don't want to do anything that I don't understand and I'm not nearly as tech savvy as most of you.
    08-29-10 07:00 PM
  12. shansmi's Avatar
    Working here on 161. Explain exactly how you cutover to the 9800 i.e. Are you on BES or BIS, did you use the device switch wizard or just sync to outlook etc...

    I can fix this but it will take a little time and patience.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-29-10 07:13 PM
  13. shansmi's Avatar
    Rowlettgirl, rowlett tx by any chance?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-29-10 07:14 PM
  14. Rowlettgirl's Avatar
    Working here on 161. Explain exactly how you cutover to the 9800 i.e. Are you on BES or BIS, did you use the device switch wizard or just sync to outlook etc...

    I can fix this but it will take a little time and patience.

    Posted from my CrackBerry at wapforums.crackberry.com
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    08-29-10 07:23 PM
  15. Rowlettgirl's Avatar
    I used the Device Switch Wizard and I'm on the same version that shipped with my device

    Posted from my CrackBerry at wapforums.crackberry.com
    08-29-10 07:25 PM
  16. Rowlettgirl's Avatar
    Yep, Rowlett, TX. Born & raised & have been living here for 45 years.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-29-10 07:27 PM
  17. shansmi's Avatar
    Cool. Just down the road from ya in Plano.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-29-10 07:38 PM
  18. shansmi's Avatar
    What version of desktop manager? DM6 I hope!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-29-10 07:41 PM
  19. shansmi's Avatar
    Connect your BB to your PC. Launch the DM and do a Sync as well as a backup. Now go to the Device menu and choose Delete Data. Select Selected Data. Now check ONLY the Address Book entries. Un-check the Backup Data Before Deleting box and then click on Delete. Under Device again, choose Restore. Select a backup from your previous device in the top window. Next select Select Device Data and Settings. Now select the Address Book entries and click Restore.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by shansmi; 08-30-10 at 08:58 AM.
    08-29-10 07:49 PM
  20. Rowlettgirl's Avatar
    What version of desktop manager? DM6 I hope!

    Posted from my CrackBerry at wapforums.crackberry.com
    Yes, I am running DM6, the one that came with my Torch.
    08-29-10 11:03 PM
  21. jeffk9's Avatar
    Same exact issue -- running OS V 6.0.0.246 -- Will only sort by first name, tried all suggestions on this thread.

    Has anyone solved this mystery?
    11-12-10 09:30 PM
  22. ShadowFlame's Avatar
    weird running OS 6.0.0.246 and tested with sorting by last name... worked for me.

    this should be interesting to see what is causing it not to work for certain people..
    11-12-10 10:21 PM
  23. prashkul's Avatar
    I just tried and it works. I am running .246 out of the box..
    11-12-10 10:56 PM
LINK TO POST COPIED TO CLIPBOARD