1. highdesertrose's Avatar
    Just recently I wanted to change some of my alert tones (for bbm and SMS). When I go to the option to set sounds for alerts, the menu doesn't open up at all. The other options work just fine (ringtones, sounds for contacts)

    Any suggestions???
    10-13-10 01:00 AM
  2. feno's Avatar
    Just recently I wanted to change some of my alert tones (for bbm and SMS). When I go to the option to set sounds for alerts, the menu doesn't open up at all. The other options work just fine (ringtones, sounds for contacts)

    Any suggestions???
    Am experienced the same situation , can't set sound too ! Anyone can help ?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-10 01:02 PM
  3. jeffreii's Avatar
    Have you guys tried a battery pull?
    10-16-10 02:37 PM
  4. feno's Avatar
    Have you guys tried a battery pull?
    Yes , I did battery pull but the problem still there

    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-10 05:48 PM
  5. mover23's Avatar
    I had the problem, un-installed nimbuzz and the problem disappeared!
    10-16-10 06:59 PM
  6. Drayk's Avatar
    I had the problem, un-installed nimbuzz and the problem disappeared!
    Dude.....good call. It worked!!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-10 09:19 PM
  7. feno's Avatar
    I had the problem, un-installed nimbuzz and the problem disappeared!
    Gotcha ! Nimbuzz is the culprit once removed the problem resolved ! Mucho gracias

    Posted from my CrackBerry at wapforums.crackberry.com
    10-16-10 11:14 PM
  8. kreontas's Avatar
    thanks a lot,it worked like a charm.
    10-17-10 07:02 AM
  9. icycoldice's Avatar
    Had the same problem, but its solved now.
    Thank you so much!
    10-24-10 11:36 PM
LINK TO POST COPIED TO CLIPBOARD