1. Epillon21's Avatar
    Okay, I just noticed this since I primarily use my BBM which sends/receives pictures no problem. But with the normal text app when I try to send any picture or download it won't send it! Ill follow it right up with an SMS text which goes right through but then try to resend the MMS and it fails every single time. Checked every setting I could think of, its set to "automatic" for text-only msgs and tried each setting to see, all of which subsequently failed also. Everything else on my Torch works but this is baffling me. Im using the stock theme and .246 OS. Any input would be greatly appreciated because I REALLY don't want to wipe/reload .246 and setup my phone again for the ump-teenth time. Thank you.
    Edit: its also set on 7-Bit but there was an option screen I remember seeing with a long list of sending options but I didn't know what any of them were so I just left it what it was set on. Of course I can't remember how to get to that options screen again or I'd provide some clearer info on the "list."
    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Epillon21; 10-18-10 at 05:29 PM.
    10-18-10 05:25 PM
  2. prefgraph's Avatar
    Mine came with .141 and was fine until I updated it yesterday to .246. I was able to go to a picture and choose send to, now that option is gone..That's the only issue I have seen so far. I am able to go to the app, say facebook and choose the picture to load, but I am used to using send to.
    10-19-10 09:41 AM
  3. homer1475's Avatar
    in .246 you select the picture, then hit the bb button, then chose send, and finally chose where you want it sent. Yes i know it says "text" but it sends as an mms.

    The issue the OP was having i would say call your carrier and tell them the issue. Might be a problem with their network not setup properly on your phone when you upgraded the OS, or vice versus(service books might not have sent properly when the hand held device was registered on the network).
    10-19-10 10:04 AM
  4. elmejor1009's Avatar
    I had the same problem for a while and it turned out to be the encryption on the memory card. I had to remove the encryption, copy all the files into a new folder in the same location. Worked like a charm.
    10-19-10 10:14 AM
LINK TO POST COPIED TO CLIPBOARD