1. mickeyk's Avatar
    Please Help!!!!
    Whenever I receive an email with a jpeg attached to it I can't open it. I click on the attacment to open and the box comes up that say download attachment, open attachments. I have tried both way and I get a warning that tells me "This attachment type cannot be viewed on your device".

    At the top of the email it tells me how many Attachments I have and at the bottom of the email it say Winmail.dat.

    I have resent my service book and it still does it.
    I also have Docs to Go Premium install. (Say this on another thread as being the problem, but it's not)

    Please help me, I am having to wait until I get home to look at pictures!
    11-22-10 11:34 PM
  2. ArmenianPrincess's Avatar
    If it's not viewable on blackberry, it's not viewable.. It's rare, but you just can't view it.. xxx
    11-23-10 12:19 AM
  3. aznlgcy's Avatar
    Don't know what to tell you, you might just have something wrong software related as mine works perfectly viewing jpeg. I don't Documents to Go Premium. From what I've seen online most people are experiencing problems with their phone when they have the premium version on their phone.

    Not sure if it just coincidence.
    11-23-10 12:53 AM
  4. aznlgcy's Avatar
    Worse case scenario if you want to get it to work, try wiping the phone and reinstalling the OS
    11-23-10 12:54 AM
  5. mickeyk's Avatar
    Thanks everyone for your help. I have tried uninstalling the OS and reinstalling but still the same thing. I will just keep looking for a solution to the problem.
    If anyone else have any ideas please let me know.
    11-23-10 09:48 PM
  6. mickeyk's Avatar
    Don't know what to tell you, you might just have something wrong software related as mine works perfectly viewing jpeg. I don't Documents to Go Premium. From what I've seen online most people are experiencing problems with their phone when they have the premium version on their phone.

    Not sure if it just coincidence.
    I only mentioned the Docs to Go Premium because I saw in another post that you needed to have it on your phone in order to get the pictures to open.
    I never had this problem with my Storm 1 or 2.
    11-23-10 09:50 PM
  7. aznlgcy's Avatar
    Good luck sorry I couldnt be more help.. Don't know what could be causing your Torch not being able to read jpeg
    11-23-10 09:51 PM
  8. daleyj74's Avatar
    I had the same problem. It is definitely related to outlook...I'm assuming you are using outlook to send email. I tried a few things such as changing the file type (i.e. jpg to png or tiff) and had the same issue. The only thing in common was they were being sent from my outlook account. When I logged into to my webmail (non-outlook) and sent the picture it opened just fine.

    I would recommend looking more closely at the 'windat' file issue on the microsoft site.

    I hope this helps point you in the right direction.
    12-02-10 02:37 PM
  9. daleyj74's Avatar
    Check out this link...will help fix the problem:

    Dealing with winmail.dat and unreadable email attachments
    12-02-10 03:03 PM
  10. ibigirl's Avatar
    Check out this link...will help fix the problem:

    Dealing with winmail.dat and unreadable email attachments
    the link it's broken, please help!!!
    Same problem...
    isn't the outlock for sure
    HELP
    12-19-10 12:34 PM
  11. Motorcycle Mama's Avatar
    This is a problem with the server SENDING the email. It's not a BlackBerry problem, so you can't fix it on your send.

    How to Prevent the Winmail.dat File from Being Sent to Internet Users
    How to Prevent Winmail.dat Attachments from Being Sent in Outlook - About Email

    It actually IS related to Outlook.
    12-19-10 02:28 PM
LINK TO POST COPIED TO CLIPBOARD