1. moteaux's Avatar
    I've had my unlocked Torch for about 3 months now. I bought unlocked of the auction site since my mobile is provided by my company but they only supply a basic mobile phone.

    I have been very happy with the phone and all has been working well until last night. I hadn't synced or backed up the phone or downloaded apps through my laptop in about a month. I plugged my cradle into the laptop and my phone wasn't recognized. I didnt get the usual message to sync/charge/do nothing. I unplugged the cable from the cradle and plugged directly into the phone and still get the same which is nothing, no recognition of the device. The odd part is that it still charges, though.

    Anybody have an idea what could be wrong? If I have to have it repaired, Im not sure what to do since it was not purchased through a carrier and I cant find any warranty information on BB site.

    Thanks in advance for any help or suggestion!
    Last edited by moteaux; 01-26-11 at 08:04 AM. Reason: Edit spelling
    01-26-11 07:53 AM
  2. branflakes's Avatar
    Have you tried a different USB port on your laptop? You could also try suggestions from this article:

    KB00125-BlackBerry Desktop Software cannot detect the BlackBerry smartphone
    moteaux likes this.
    01-26-11 03:39 PM
  3. moteaux's Avatar
    Branflakes, I did try different ports which did not work. I even did a restart without it working. I did another restart and it did not work. Then I did a restart and pulled the battery and unplugged the laptop and it picked it up.

    Thank you for your suggestions and taking the time to reply. Seems like all is right in my BlackBerry world again.
    01-26-11 06:05 PM
  4. branflakes's Avatar
    Glad it's working for you again!
    01-26-11 06:07 PM