1. sam-g's Avatar
    I downloaded and installed the .284 update from the Zona link and the French link posted here and tried to install it to my phone...on 2 different computers, mind you... and i keep getting this error msg ... "One or more modules could not be resolved." and it will not update...im not exactly a newb.. I`ve been a BB user for quite a few years and have updated my different BB`s many times and have never encountered this problem.... anyone have a clue what i might be doing wrong?....or has anyone else had this issue with the update?
    ...and yes i deleted the Vendor file.
    10-28-10 08:21 PM
  2. jeffreii's Avatar
    Try uninstalling it from the computer and reinstalling.
    10-28-10 08:59 PM
  3. crester's Avatar
    From what is being posted on the forums... you probably don't want to update to .284!
    10-28-10 09:04 PM
  4. shansmi's Avatar
    From what is being posted on the forums... you probably don't want to update to .284!
    If you have not tried it, don't mislead others. The load is fine but like all others comes with its own set of quirks.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-10 09:37 PM
  5. sam-g's Avatar
    Try uninstalling it from the computer and reinstalling.
    Tried that....still get the same error...both computers
    10-28-10 10:26 PM
LINK TO POST COPIED TO CLIPBOARD