1. jfrost04's Avatar
    Does anyone have an idea on how to fix this or why it happens? If you don't know what I'm even talking about just put your torch camera on flash setting and take a picture of the TV while a show is on so that you can see the delay. I can't take it! Lol can anyone help?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-10-10 12:06 PM
  2. mmontanezz's Avatar
    i can feel your pain. my torch behaves the same way. i want to take a quick pic without waiting for that delay. hope someone has a solution to this.
    10-10-10 12:14 PM
  3. clickqass's Avatar
    Maybe turning off auto focus will reduce the delay .
    10-10-10 12:40 PM
  4. avmsam's Avatar
    yeah it gets annoying. i just want a smooth operating camera.
    10-10-10 01:29 PM
  5. folding's Avatar
    For the quickest camera use Sports mode without auto focus.
    10-10-10 02:53 PM
  6. jfrost04's Avatar
    Everytime I'm at a party and take a pic it comes out lookin like everyones walkin away because they think the pic was taken already

    Posted from my CrackBerry at wapforums.crackberry.com
    10-10-10 02:56 PM
  7. 5picker's Avatar
    Shutter operation in Sports mode is pretty much instant.
    10-10-10 08:34 PM
  8. xkon's Avatar
    Shutter operation in Sports mode is pretty much instant.
    Thanks for the tip - works perfectly in this mode. I was very irritated with the delay too, LOL the screen would freeze than the actual picture was 2-4 secs later!
    10-10-10 08:39 PM
  9. DD1968's Avatar
    Sports mode also freezes a bit (maybe not as bad) when you're using the flash... (Also some artificial lights give a stripy effect in this mode too - at least for me).

    Posted from my CrackBerry at wapforums.crackberry.com
    10-11-10 01:43 AM
LINK TO POST COPIED TO CLIPBOARD