1. TVDinner's Avatar
    Anyone else experiencing this. All my pictures seem to be "grainy" or pixilated.

    I am letting the camera focus, trying all different settings, and still not as clear as they should be.

    the camera was better when I originally got the phone and before upgrading.

    any thoughts would be appreciated.

    Thanks
    10-03-10 03:02 PM
  2. jeffreii's Avatar
    Picture quality still looks good to me. This is taken with continuous focus on and the "auto" profile.



    Uploaded with ImageShack.us



    Uploaded with ImageShack.us
    Last edited by jeffreii; 10-03-10 at 03:23 PM.
    10-03-10 03:19 PM
  3. N2Shift's Avatar
    Are you viewing the pictures on the phone or on the computer?

    I find that the picture viewing on the Torch w/ .246 is horrible. When you zoom in, the picture is pixellated for 4-5sec until the phone renders it properly.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-03-10 05:43 PM
  4. Janye's Avatar
    My Telus Torch seems fine with whatever OS it shipped with
    10-03-10 06:01 PM
  5. bjm007's Avatar
    Have you tried cleaning the lens?
    10-03-10 06:39 PM
  6. chezca pineda's Avatar
    dirrrty lens.
    10-04-10 12:58 PM
  7. Vurhan's Avatar
    Picture viewing definitely horrible. Slowest I've ever seen from any touch device.
    10-04-10 01:11 PM
  8. jeffreii's Avatar
    Picture viewing definitely horrible. Slowest I've ever seen from any touch device.
    Sounds like you're on the stock AT&T .141 OS?
    10-04-10 02:06 PM
  9. Vurhan's Avatar
    Sounds like you're on the stock AT&T .141 OS?
    On .246. I mean pinch zooming, progressive scanning takes some time before achieving 100% load. My Nokia N97 had a faster load time and I thought that device was slow..
    10-05-10 04:06 PM
LINK TO POST COPIED TO CLIPBOARD