1. MaxGhost's Avatar
    One of the few things that are bugging me on my new Torch is that it does not seem to take clear photos of text. I did this all the time with my Curve but the Torch pics come out blurry every time.

    Has anyone else noticed this?

    Thanks for your help!
    01-30-11 06:25 PM
  2. Fubaz's Avatar
    dont hold it so close, also do not use the digital zoom.
    01-30-11 06:28 PM
  3. MaxGhost's Avatar
    I have tried both of those things to no avail. My curve used to take stunning photos of text...
    01-30-11 06:31 PM
  4. pbflash's Avatar
    Did you try putting the camera in text mode?
    01-30-11 06:37 PM
  5. MaxGhost's Avatar
    Yes sure did
    01-30-11 06:39 PM
  6. avmsam's Avatar
    i've noticed same thing.
    01-30-11 06:41 PM
  7. MaxGhost's Avatar
    i've noticed same thing.
    Ouch I was hoping mine was an isolated incident
    01-30-11 06:45 PM
  8. charcb's Avatar
    yup. The autofocus isn't as good as the old 3.2mp on my Tour. Sucks.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-30-11 07:09 PM
  9. MaxGhost's Avatar
    That does suck big time....Is there a way to manual focus?
    01-30-11 07:11 PM
  10. pbflash's Avatar
    Just tried with mine and the text came out pretty clear. What OS are you running?
    01-30-11 07:27 PM
  11. branflakes's Avatar
    My text pictures come out very clear. Make sure you don't zoom, don't hold the phone too close, and check if you're using singleshot or continuous focus. Mine do better with Continuous on in the Autofocus section.
    01-31-11 12:31 AM
  12. palomartian's Avatar
    Same here. No issues.
    01-31-11 01:17 AM
  13. Altarocks's Avatar
    A lot of folks are stating that the autofocus works much better in .448 and .450.

    I don't have any bluriness whether using text or auto modes. I get good text resolution at about 4" and greater from the page. Anything nearer doesn't focus well, even in closeup mode.
    01-31-11 08:07 AM
  14. 5picker's Avatar
    Here's a text shot from my 9800.
    Text setting - continuous - 640 x 480.
    01-31-11 12:37 PM
  15. manicalchemist's Avatar
    Have you thumbed through the camera options by chance? There is a section called Scene Mode. If you scroll all the way down, there is a Text mode.
    Hope that helps

    Posted from my CrackBerry at wapforums.crackberry.com

    Edit: oops, someone already beat me too it...lol damn, ya'll text/type fast :P
    01-31-11 01:09 PM
  16. Joblack's Avatar
    I have the same problem here, I've tried all the different settings from continuous to single shot, the text mode. I've upgraded my OS twice.

    I only seems that my focus does not work at all, if I take a scenery picture it comes out great.

    Is the focus on the torch a physical part? or is that being managed withing the OS.

    I bought my phone slightly used, but that means no warranty, so I guess I'll be stuck with the problem until I get a new phone.
    02-04-11 08:51 AM
  17. westcoaststyle's Avatar
    Try macro mode? Works best for close-up pics.
    02-04-11 11:03 AM
  18. MikeGomez's Avatar
    No problem here and i use automatic mode

    Posted from my CrackBerry at wapforums.crackberry.com
    02-04-11 01:12 PM
LINK TO POST COPIED TO CLIPBOARD