1. sewnut's Avatar
    My Torch is having camera issues -it is not taking still photos. I can see the image I want, the shutter snaps (or sometimes not) but the image is not saving. It had been saving at first, I have taken about 200 pictures since early October but November has been a wash out.
    There is 1.6 GB free on my media card, photos are set to save to my media card.
    The device seems like it is pausing when it focuses on the image, it freezes for a few seconds and then nothing is being saved. ... mostly I am missing shots altogether. I have tried clicking the track pad, the icon and the convenience key but nothing is working. This is whether I am saving to the card or the device.
    If it manages to take a picture then sometimes when I want to take a second shot it will display only a grey screen with no image.
    It all seems as if there is a very long route through the memory and it usually gets lost.

    I have done a battery pull a few times and called Rogers for tech support. We tried a few things and it saved an image eventually. The problem started again though.
    I have been using BB since 2001 and have loved the cameras since they were added. I have had serious photographers be impressed with the photos from my Curve so it should not be a user issue.
    Suggestions? Tips?
    11-29-10 09:09 PM
  2. tictac361's Avatar
    I'm having the same issue with my torch. I exchanged my original torch with this issue. Is it possible that this is related to the latest software upgrade?
    11-29-10 09:38 PM
  3. pbflash's Avatar
    I haven't had any problems with the camera on OS 337.
    11-29-10 09:41 PM
  4. aznlgcy's Avatar
    No problems either on .337

    Posted from my CrackBerry at wapforums.crackberry.com
    11-29-10 09:43 PM
  5. blue_dobie's Avatar
    Same problem here on camera purchased a couple of weeks ago with .246, and no suggestions on the cause and the store displays do the same thing. If I go to .337, will it void my 30 day return?
    11-29-10 10:47 PM
  6. gardengnome's Avatar
    I've had no camera issues on .246. The side button does take a concerted push as it is a two stage button, and the shutter response time when using the flash is agonizingly long, but otherwise it's been just dandy.
    11-29-10 10:52 PM
  7. Rizzle4510's Avatar
    No probs on .337 here try updating or downgrading

    Posted from my CrackBerry at wapforums.crackberry.com
    11-30-10 12:27 AM
  8. bmwbarrister's Avatar
    I've had the same issue a couple of times too where I'm not able to take pictures. I was able to make videos but not able to save any photos. I recall this problem occured when I was on the roof of my rental property and I was so annoyed I couldn't take pictures of the heating/AC units. I wanted to throw my phone over the ledge because I was so frustrated with it.

    The camera seems to work now after a battery pull.

    I have the official 246 verson from AT&T installed.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-30-10 12:52 AM
  9. alantan's Avatar
    Yeah, try a battery pull and then check if the problem's still there.
    11-30-10 02:21 AM
  10. sewnut's Avatar
    I have done a bettery pull a few times. The problem seems intermittant. somehow it seems like it has to do with capturing and saving the image that I can see is there.
    ..Any experience of a fixed issue with .337 out there?
    12-02-10 10:37 PM
  11. PatrickMJS's Avatar
    I have had .337 running problem free for several weeks now. The camera is awesome and works everytime. Have you tried selecting a different setting for autofocus or the scene mode?
    12-03-10 02:18 PM
LINK TO POST COPIED TO CLIPBOARD