1. mofoka's Avatar
    This is my second Torch. The first one seemed to have cell reception issues where calls wouldn't complete and when they did the call quality was extremely poor both ways.

    Now the new one work pretty good. People hear me clear as a bell and calls are connecting properly. (i think)

    The issue: Incoming voice/audio sounds like it's filtered out. The call audio cuts out and I have to get things repeated to me a lot.

    volume cranked and I've tried the treble and bass boost options.

    Should I send this one back too? Or is there a simple fix to remove the call enhancement/filter/noise suppressor.

    Thanks peeps
    02-03-11 02:41 PM
  2. mofoka's Avatar
    btw I'm on the Telus HSPA network.

    Also when I would raise my voice at a regular tone for more than a second or so, it would cut that sound out.

    I'd honestly rather hear all the noise than half the call.

    tnx again
    02-03-11 02:43 PM
  3. mofoka's Avatar
    bump.. anyone??
    02-04-11 10:04 AM
  4. dochouse7's Avatar
    What build of the OS are you running?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-04-11 10:57 AM
  5. mofoka's Avatar
    6.0. it says 'bundle 695' if that helps
    02-04-11 11:12 AM
  6. darito30's Avatar
    update your operating system
    02-04-11 11:16 AM
  7. AcADIeN's Avatar
    It could be a defect with your phone, but try with your headset to see if you see the same problem, if yes then it could be os related.
    02-04-11 11:16 AM
  8. mofoka's Avatar
    I just checked for an OS update and the phone said I'm SOL. What is the most current OS version?

    I've tried with the head set and speaker phone too. Same issue. Calling from the wife's cell, house phone or my desk it has the same issue.
    02-04-11 11:26 AM
  9. AcADIeN's Avatar
    most current leak version is .450, official is .337
    02-04-11 11:51 AM
  10. mofoka's Avatar
    I wonder if it would be worth trying to update the OS? I'm guessing there is a third party way of doing that.

    Does anyone else notice the same issue? like a noise cancellation or cutting out some of the conversation?
    02-04-11 12:44 PM
  11. strishla's Avatar
    I wonder if it would be worth trying to update the OS? I'm guessing there is a third party way of doing that.

    Does anyone else notice the same issue? like a noise cancellation or cutting out some of the conversation?
    Is anyone else seeing this?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-04-11 03:17 PM
  12. cocolaptun007's Avatar
    This is my second Torch. The first one seemed to have cell reception issues where calls wouldn't complete and when they did the call quality was extremely poor both ways.

    Now the new one work pretty good. People hear me clear as a bell and calls are connecting properly. (i think)

    The issue: Incoming voice/audio sounds like it's filtered out. The call audio cuts out and I have to get things repeated to me a lot.

    volume cranked and I've tried the treble and bass boost options.

    Should I send this one back too? Or is there a simple fix to remove the call enhancement/filter/noise suppressor.

    Thanks peeps
    This is a test to see if I can reproduce this issue every time I do this.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-04-11 03:19 PM
  13. strishla's Avatar
    This is a test to see if I can reproduce this issue every time I do this.

    Posted from my CrackBerry at wapforums.crackberry.com
    This is a test to see if I can reproduce it everytime I do this

    Posted from my CrackBerry at wapforums.crackberry.com
    02-04-11 03:24 PM
LINK TO POST COPIED TO CLIPBOARD