1. Nootch.Murphy's Avatar
    I have tried every way i can on my phone, and through my Mac to get rid of the Facebook birthday alerts on my Calender.

    I have FB set to not appear on my phone, i have the color set to nothing, and i have manually gone into delete the events, yet they are STILL on the messages menu...

    Anyone have any other idea's?
    11-16-10 06:48 PM
  2. shansmi's Avatar
    Unceck the calendar box in the FB app then in the service book listing on your BB, delete the Facebook CICAL service book.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-16-10 06:51 PM
  3. Nootch.Murphy's Avatar
    thank you for the suggestion. I got the box in the FB application unchecked, but i am having a hard time finding the service book for FB. could you guide me in the right direction again?

    thanks.
    11-17-10 07:28 AM
  4. Rickroller's Avatar
    thank you for the suggestion. I got the box in the FB application unchecked, but i am having a hard time finding the service book for FB. could you guide me in the right direction again?

    thanks.
    Try Options > Device > Advanced System Settings > Service Books

    Scroll down till you find the Facebook (CICAL)..hit menu..then delete
    11-17-10 07:45 AM
  5. toshy's Avatar
    anyone figure this out i am having same issue? ive tried both things suggested

    when i click on it it pops up Appointment deleted externlly. changes will be lost and viewer closed
    12-08-10 02:10 AM
  6. senka81's Avatar
    I'm also having same issue... tried above suggestions and everything else I can find.... I know many ppl are having this same issue, has anyone actually fixed theirs??? Does anyone know how to make it go away???!!!

    it's driving me nuts
    12-08-10 10:36 AM
  7. shansmi's Avatar
    If the above is not working. The procedure is wrong your using UNLESS the events are in your default calendar. Once you delete the FB CICAL SB, it will not come back UNLESS you chack the calendar box within the natve FB app under options.

    Send a meeting invite as a test. What calendar is listed by default at the top?

    I have another way but doing the above should correct this issue IF it is your only calendar issue.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-08-10 11:09 AM
  8. jdragione's Avatar
    I am having the same problem. The Facebook Calendar option is UN-CHECKED and I deleted the Facebook CICAL from my service book but then a few hours later the service book entry is back and the birthdays are back ... VERY ANNOYING
    12-10-10 09:07 PM
  9. Lovin_Soul_Glo's Avatar
    I read somewhere its a bug on .246. It is a pain in the *** hopefully on upgrade this will not be a problem

    Posted from my CrackBerry at wapforums.crackberry.com
    12-10-10 09:47 PM
LINK TO POST COPIED TO CLIPBOARD