1. blackberryman411's Avatar
    Hey guys. I've recently encountered a little problem with my browser on my torch. In the comfort of my own home, I would be connected to my wifi (WPA-personal, if you need to know) but I can't load any pages on the browser. I wait a minute and it says "Requested Server Not Found." Facebook works on and off and I can still use BBM (not sure if that's relevant). What's weird is that I used to be able to use my wireless just fine until today. I made no significant changes. No updates, no downloaded apps, no nothing. I tried a battery pull but that did nothing. Any ideas? Should I just go to AT&T?
    12-16-10 11:09 PM
  2. star21's Avatar
    What OS are you running?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-17-10 05:25 AM
  3. star21's Avatar
    Also, sometimes clearing caches, cookies, passwords, pushed content, history,etc helps.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-17-10 05:26 AM
  4. era3z's Avatar
    Found an answer from madasafish... so the credits is not for me...

    "I assigned a static DNS and that did not help... at first...


    But when i checked the box marked "Allow inter-access point handover" at the bottom of the WiFi network screen it started to work perfectly.
    At last everything on my Torch is working wonderfully.
    "

    Hope it works.. coz it works for me... I posted this problem not long ago too... if you checked the related forum you'd find the same problem....
    12-17-10 06:28 AM
  5. blackberryman411's Avatar
    I'm running OS 6 v.246 (I have AT&T, I don't think the update to .337 is out yet)

    I tried the "allow inter-access point handover" box but to no avail. I still get the "Unable to find Requested Server" error.

    Also, I've been reading around and thought this information might be useful too:
    In terms of service status, next to the AT&T it has my network name and under wi-fi connections, it notifies saying that I am already connected to my network. But BIS reads mobile network, which I'm assuming means I'm using my data instead of my wi-fi. Under Wi-fi Network, it lists my active SSID as my home network.
    Last edited by blackberryman411; 12-17-10 at 10:43 PM.
    12-17-10 10:03 PM
  6. shansmi's Avatar
    When was the last router reboot? What router and firmware?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-17-10 10:50 PM
  7. blackberryman411's Avatar
    It's a Linksys WRT160N and I'm pretty sure it hasn't been touched. I was fine before then one morning my phone stopped responding to it. My laptop, my roomates laptops, their iphones browsers work correctly too.
    12-17-10 11:42 PM
  8. neicy17's Avatar
    You are not alone, I have the same issue. No clue as to why this suddenly happened. It started yesterday. Refuses to go Google. Will go to a few sites, but most give me errors, and bb app world tells me that I have a network error, while all my network info seems correct. This is ticking me off.
    12-18-10 12:12 AM
  9. shansmi's Avatar
    The Torch is new and can cause problems with some routers. Did you try flipping the APN?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-18-10 10:14 AM
  10. blackberryman411's Avatar
    I had the phone for under 30 days so I went to AT&T to replace it. My first Torch had a buggy touch screen on top of the wi-fi connectivity problems. No problems anymore! Thanks for the help guys
    12-20-10 11:18 AM
LINK TO POST COPIED TO CLIPBOARD