1. tmoc's Avatar
    Hi all. This topic is probably similar to others posted, but I haven't found any quite like this one, so hopefully someone can help.

    I have a Blackberry Torch with OS 6.0. When I connect this to my FG Falcon (in Australia), all seems to go well - they pair up, they connect quickly, etc, however whilst I can make calls, I cannot receive any.

    If someone calls me, my Blackberry rings, but this does not go through to the handsfree. Once this has happened, the system seems to be "stuck" - I cannot dial out with handsfree, and when I turn my bluetooth off on the phone, the car still registers as being connected (until it times out after a few minutes).

    This also happened with my Blackberry Bold 9000 when I installed OS 5.0 - OS 4.60 worked beautifully.

    I checked with my Ford dealer, and I am running the latest software for the car's bluetooth unit.

    I have messed around with various configuration settings, but nothing seems to work.

    I am not using a fancy ring tone, as I read this can cause problems. Someone also told me to turn off data streaming as this was a cure for some HTC units - I tried this but still no luck.

    Has anybody experienced a similar set of scenarios?

    Does anybody have any suggestions?

    Thanks

    TMOC
    11-26-10 01:22 AM
  2. homer1475's Avatar
    No issues with bluetooth for me. Jawbone icon works perfect, never drop calls or get random disconnects. I even stream music to it once in a while.

    One thing I have noticed(not sure if its related or not) the echo control. One time I turned it to "on"(read a thread here about improving the call quality and echo control was the culprit) and kept getting random drops, switched to automatic and its been working flawlessly.
    11-26-10 05:46 AM
  3. JasW's Avatar
    I have noticed some Bluetooth connection issues with the built-in hands-free in my car and in my wife's car since I've installed .337 on my Torch. Sometimes it won't connect right away. Sometimes it will disconnect right after I initiate a call. Sometimes it just won't connect. And sometimes it's just fine. I can't figure it out. It's obviously the Torch since I'd never had connection issues in either car before, either with previous OSes on the Torch or with my Bold 9000.

    Edit: FWIW, the cars in question are a BMW and a Volvo.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-26-10 07:20 AM
  4. tmoc's Avatar
    Thanks for the advice. Homer1475, I tried the echo control (turn off, on, auto) - no luck.

    Should be an OS upgrade soon. This may help. Also pushing the Ford people - tough road.

    TMOC.
    11-27-10 02:14 AM
LINK TO POST COPIED TO CLIPBOARD