1. tillyfranco's Avatar
    I've had the torch for about a month [I traded in my iphone 4 for one]. Anyway, I was bbming with someone and later on in the conversation I received their messages, but my messages had that clock symbol and would NOT send. at all.

    This happened for a few days and I realized that my internet wasn't working, nothing was connecting. I took it to AT&T and the lady said whoever set up my phone didn't do it right and I no longer had that Blackberry service on my phone. She couldn't fix it so she gave me a new one.

    Well last night I was bbming [with a really cute guy, I might add] and once again, my messages wouldn't send. I updated the BBM, I took the battery out, I rebooted. Nothing.

    I woke up this morning and now my Blackberry service icon has disappeared and I cannot connect to the browser or anything.

    Please help. This is ridiculous. I refuse to go back for phone 3 in less than a month.
    09-29-10 09:02 AM
  2. NoahFecks's Avatar
    There is an extensive thread concerning loss of BIS connectivity here:

    http://forums.crackberry.com/f209/bi...opping-514869/
    09-29-10 11:39 AM
  3. rubyblood's Avatar
    There is an extensive thread concerning loss of BIS connectivity here:

    http://forums.crackberry.com/f209/bi...opping-514869/
    Known reset known issue

    Posted from my CrackBerry at wapforums.crackberry.com
    09-29-10 11:47 AM
  4. radgirl's Avatar
    If you can, update to the latest leaked OS.
    09-29-10 12:24 PM
  5. fraunhofer777's Avatar
    Whats your PIn :P
    09-29-10 01:11 PM
LINK TO POST COPIED TO CLIPBOARD