1. kcnwa's Avatar
    So I got my torch on Wednesday (from an 8900 > 9800... LOVE IT) and brought it right home and went to .246, so not sure if this is an old problem or a new problem.

    I have BIS and have 3 mailboxes my:

    @att.blackberry.net
    @gmail.com (main personal email)
    @wlstech.org (gmail for domain)

    I noticed that the two @gmail (actual gmail + gmail for domain) icons cannot be separated. If I move one, both move. If I hide one, both hide. In OS 5 this never was an issue, I had one on the top row and one 3 rows down. Now I can't seem to do that. So I tired hiding one and it ultimately hides both.

    It actually works at first, then when you move tabs and go back, it has changes it.

    Bug? What's the best way to report to RIM?
    10-07-10 08:58 AM
  2. adchapin02's Avatar
    I am having the same problem since updating to .246. All my email icons are continually moving. And the Gmail icons are acting in this same manner. I have 3 separate gmail accounts. It wasnt like this on the last build, as Ive had my Torch for a month or two now and have never had this problem.
    Ive tried deleting all email accts and reinstalling. No help.
    Then I tried resetting back to default icon arrangement in the settings. That made things worse. After moving an icon and then opening up an app, inbox, etc. all my icons would change positions again.
    This deffinately has to be a bug, and its frustrating the **** out of me. As I havent seen a solution on any forum as of yet, and have been researching for the past couple days.
    10-07-10 11:33 AM
  3. TomWilliams's Avatar
    I have this same issue with a 9780 running .359 and it really annoying.

    Did you find a resolution?
    01-08-11 03:37 PM
  4. wafanet's Avatar
    actually u r right
    even im having these issues
    and its random all 4 follow each other
    even if u hide one of them all go into hide mode and same goes for unhide
    pls help
    01-24-11 12:08 PM
  5. shansmi's Avatar
    Been around since OS6 was released.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-24-11 12:46 PM
LINK TO POST COPIED TO CLIPBOARD