1. SamBerry's Avatar
    I am a user and not the administrator.

    When I send an email from my Torch, using my company account, it does not show up in the sent items in Outlook. This is not the way things were with my Bold, and my BES admin has no solution.

    To be clear, I want emails sent from my company account on the Torch to show up in sent items in Outlook.

    Specific responses - rather than guesses - are much appreciated.
    10-29-10 11:51 AM
  2. cdulong's Avatar
    There is a setting on your phone that is probably turned off. Open up your message application and press the menu button (blackberry logo). Scroll down to Options and select it. From the Options menu select Email Preferences.
    Ensure you have the correct Message Service selected, probably Desktop (by defalut), the third line down is "Save Copy In Sent Folder" ensure there is a check mark in this box. Click the menu button and select SAVE. Close the Message Options screen and send an email. It should show up in your Sent Item's folder. If not it has something to do with folder redirection. Let me know if the above works, if not I will walk you through the sets to ensure your redirection is setup correctly.
    10-29-10 12:36 PM
  3. SamBerry's Avatar
    That's the ticket.

    MANY thanks.
    10-29-10 12:48 PM
  4. cdulong's Avatar
    Any time. Glad I could help.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-29-10 12:56 PM
LINK TO POST COPIED TO CLIPBOARD